Results 1 to 3 of 3

Thread: XMP Question

  1. #1
    ROG Member Array
    Join Date
    Jun 2017

    XMP Question

    Hey Guys,
    I recently built a computer with 9900K, Maximus Hero XI WIFI and 32gb Tridentz 3200mhz. All I want to do is enable XMP so the RAM is running at 3200mhz (thats it). I don't want to mess with overclocking the CPU or anything just yet.

    I noticed in the BIOS when I click on XMP, I get another pop up (regarding MCE) saying yes or no.

    My question is if I only want to have my RAM at 3200mhz whats the best way to go about this? I was thinking:

    Enable XMP
    Click "No" for the pop up (I think MCE goes back to "auto")
    save and reset


    Enable XMP
    Click "No" for pop up
    Go to MCE and set it to "disable"

    If anyone has any info on the best way to go about this that would be great. I just want to make sure I'm setting this up correctly.

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016

    To answer your question you would first need to understand how MCE works. Have a read from here:

  3. #3
    ROG Enthusiast Array howxcore PC Specs
    howxcore PC Specs
    MotherboardMaxims XI Hero- Wifi
    ProcessorCore I9 9900k 5.0 ghz
    Memory (part number)G.skill tridentz rgb 3600mhz 32gb
    Graphics Card #1msi rtx 2080ti trio x Gaming
    Sound CardSound Blaster X AE-5
    MonitorViewsonic XG270QG, BENQ PD3200U
    Storage #1970 evo m.2 1tb
    Storage #2Sandisk Ultra 3D SSD 2TB
    CPU Coolernzxt kraken x62
    Casenzxt 700i
    Power Supplyseasonic titanium 1000w
    Keyboard logitech g915 TKL
    Mouse logitech g502
    Headset Logitech G935 wireless
    Mouse Pad ICEMAT
    Headset/Speakers logitech z5500
    OS windows 10 pro 2004

    Join Date
    Nov 2018

    I feel that you're safer have MCE take care of things , personally if you have XMPII available ill apply that as well over XMP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts