Results 1 to 2 of 2
  1. #1
    New ROGer Array lynvingen PC Specs
    lynvingen PC Specs
    MotherboardASUS ROG STRIX X470-F GAMING, Socket-AM4
    ProcessorAMD Ryzen 5 3600
    Memory (part number)HX426C16FB3K2/16
    Graphics Card #1ASUS GeForce RTX 2080 SUPER DUAL EVO OC
    MonitorAsus ROG Swift PG279QZ
    Storage #1Corsair Force Series MP510 480GB M.2 SSD
    Storage #2Corsair Force Series MP510 960GB M.2 SSD
    CPU CoolerCooler Master Masterliquid ML240L
    CaseCorsair Carbide SPEC-06 RGB TG Tower
    Power SupplyCorsair Vengeance 650M, 650W PSU
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G303 Daedalus Apex
    Headset Logitech G Pro X gaming headset
    OS Windows 10 PRO
    Accessory #1 ASUS PCE-AC56

    Join Date
    Nov 2019
    Reputation
    10
    Posts
    2

    Lightbulb Armoury Crate RGB driver issues with ASUS ROG STRIX X470-F GAMING

    Hello, fellow ASUS-Motherboard-owners!


    I have encountered a problem in regards to the RGB on my ASUS ROG STRIX X470-F GAMING, and I do hope I am posting this in the right place. I apologize in advance for any missteps I may take. I have sent a support note to ASUS, but thus far they have yet to respond.

    I recently installed Win 10 Pro on a new PC with the mentioned ROG Motherboard. The RGB LEDs ran the usual DEMO, intact with the installed CM Masterliquid 240L cooler, changing colors, as with the wave or rainbow function or whatever. I wanted, however, to test out the cards AURA Sync, which was marketed with the card, and found at last the driver for Armoury Crate. After installing this driver, however, the card was able to being controlled, but the cooler was static blue. I made sure the drivers were updated, and restarted. But this time around, the motherboard was static pink-purple, while the fans were static blue. I was unable to change the patterns on any of the units at this point, and the Armoury Crate software did not acknowledge my motherboard at all.

    I uninstalled, and installed; tried deactiviating RBGs in the BIOS; activating; and restarting. After installing the drivers and updating a third time, the motherboard and fans are now static purple; which is a litte better, but yet the card is not acknowledged by the Armoury Crate SW. And when trying to "sync compatible devies", I get the everlong yellow loading dots. But nothing. Howver, when I turn the PC off for the night, the rainbow pattern starts running!

    I think it's important to note that the motherboard seems to connect somewhat to the installed driver, as the card goes red while the Armoury Crate software somehow got unactivated - by the PC going into hibernation, for example. The card also goes into rainbow mode while the PC is shut off - which is what I was going for in the first place, as mentioned.

    I have a few screencaps from my settings etc., which I hope to attach later, as well as a videolink which I hopefully can post here:*https://photos.app.goo.gl/7P4QWvAgvY2uNGWr5*


    Thanks in advance to anyone who are able to give a few tips, etc.

  2. #2
    New ROGer Array lynvingen PC Specs
    lynvingen PC Specs
    MotherboardASUS ROG STRIX X470-F GAMING, Socket-AM4
    ProcessorAMD Ryzen 5 3600
    Memory (part number)HX426C16FB3K2/16
    Graphics Card #1ASUS GeForce RTX 2080 SUPER DUAL EVO OC
    MonitorAsus ROG Swift PG279QZ
    Storage #1Corsair Force Series MP510 480GB M.2 SSD
    Storage #2Corsair Force Series MP510 960GB M.2 SSD
    CPU CoolerCooler Master Masterliquid ML240L
    CaseCorsair Carbide SPEC-06 RGB TG Tower
    Power SupplyCorsair Vengeance 650M, 650W PSU
    Keyboard Logitech G213 Prodigy
    Mouse Logitech G303 Daedalus Apex
    Headset Logitech G Pro X gaming headset
    OS Windows 10 PRO
    Accessory #1 ASUS PCE-AC56

    Join Date
    Nov 2019
    Reputation
    10
    Posts
    2

    bamp.

    bamp.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •