Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    14

    Exclamation GL502VMK Freezes whenever I restart system.

    Hi everyone! I hope you all are doing fine. I don't know what happened to my laptop but I'm damn tensed. I saved so much of my pocket money for years to afford this laptop and I take care of it more than any other thing I own. I've this laptop for about 1.5 year. So the issue is as title suggests, my laptop all of a sudden freezes when I click restart. Like it does restart but it doesn't come to ASUS ROG Logo again, instead the screen goes totally black and the pixel lights are all off but the power button light stays on, the fan stays on but no display nothing, the only solution is force shutdown and then when I boot it, it normally boots into windows. I've tried everything like installing new windows (Installed new 4 times), upgrading and downgrading BIOS, Installing all drivers from ASUS website, removing hard drive to make sure it is not faulty but NOTHING WORKS!!

    Note: I noticed one more thing that when I install chipset driver, that is also when my system totally hangs and I've to force shutdown.

    Please anyone who knows anything about it, help me! I'm damn worried, I don't have enough money to buy a new one yet!

    If anyone can help me, I'll also provide a video link as to what is happening.

  2. #2
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    Have you tried disabling fast startup? Go to power options > choose what the power buttons do > change settings that are currently unavailable > uncheck turn on fast startup.

    If that doesn't fix it, uninstall the Intel Management Engine from device manager.
    Last edited by FULLMETALJACKET7; 11-23-2019 at 01:01 AM.

  3. #3
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    14

    Tried It But Didn't Work

    Quote Originally Posted by FULLMETALJACKET7 View Post
    Have you tried disabling fast startup? Go to power options > choose what the power buttons do > change settings that are currently unavailable > uncheck turn on fast startup.

    If that doesn't fix it, uninstall the Intel Management Engine from device manager.
    Tried it but it didn't work. I also noticed another thing. Even if I've not booted the windows. I'm in BIOS And I Press Ctrl+Alt+Del To Restart It, The System Again Hands And I've To Force Shutdown.

  4. #4
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    Remove your system drive and try doing the same to see what happens.

  5. #5
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    14

    Unhappy

    Quote Originally Posted by FULLMETALJACKET7 View Post
    Remove your system drive and try doing the same to see what happens.
    Nothing Happened. Same Result. I Uninstalled Windows And Installed Linux But Still The Result Is Same!! Please Help Me....

  6. #6
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    If you're running on two ram sticks, remove one of them and see if it still happens. Swap them around if necessary.

  7. #7
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by FULLMETALJACKET7 View Post
    If you're running on two ram sticks, remove one of them and see if it still happens. Swap them around if necessary.
    I've only one ram that is prebuilt motherboard and it came as default. Another thing I wanna update, when system restart the power led stays on.

  8. #8
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    46
    Posts
    492

    What happens if you restart while running on battery?

  9. #9
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    14

    Quote Originally Posted by FULLMETALJACKET7 View Post
    What happens if you restart while running on battery?
    Same Results. No Difference.

    It Still Hangs The Same Way.

  10. #10
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    14

    Exclamation Update!!

    I Installed Manjaro Linux And In That Sometimes Like 50% of the times, the linux will reboot just fine! I have no explanation for it as to why it happens.

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •