Results 1 to 2 of 2
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Jan 2017

    Please enter setup to recover bios - error message?!

    Hey guys,

    Since a couple of weeks I get this error message:

    "Please enter setup to recover bios setting.
    When raid configuration was build, ensure to set sata configuration to raid mode.
    Press f1 to enter setup."

    I then have to enter bios do nothing and save. After reboot I can enter windows just fine.

    It only haven't hat first start most of the time when the pc was switched off. When just rebooting after windows was running the error don't appear.

    I run a asus x99-a II with a 6850K. No overclock just default settings in bios. I ran one ssd and one m2 ssd.

    I already replaced the bios battery. But didn't help. Amy idea?

  2. #2
    New ROGer Array
    Join Date
    Apr 2020

    Same issue...

    Sorry to awaken a dead thread (that no one responded to), but I've been dealing with this same issue. Did you ever figure out what the problem was? Mine seems to have occurred after a Win10 update that went awry...

    I did just obtain a M2 SSD NVMe that I'm planning I'll do a fresh Win10 install with, but I'm concerned its something else relating to the BIOS? Any advice?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts