Results 1 to 1 of 1
  1. #1
    New ROGer Array lybo_spurs PC Specs
    lybo_spurs PC Specs
    MotherboardGigabyte Arous pro z390
    ProcessorIntel i7 9700k
    Graphics Card #1Asus RTX 2080 Ti Strix gaming
    Storage #1Samsung 970 Evo m2
    CPU CoolerCorsair H150i
    CasePhanteks evolve enthoo
    Power SupplyEVGA G2 1000W

    Join Date
    Nov 2019

    Need help with RAM problem on MOBO ASUS z170 gaming PRO/AURA

    Hi all


    CPU: i5 6600k
    MOBO: Asus z170 gaming pro/aura
    RAM: CMK32GX4M4A2666C16

    So my problem is that my RAM is on the MOBO QVL list but I can't get them to work.

    One thing that crossed my mind is that the QVL list has following text
    CMK32GX4M4A2666C16(Ver5.29)(XMP)32GB ( 4x 8GB )DS--16-16-18-35
    Should they work?

    I've tried following steps.

    1. Installed latest bios
    2. Tried each of the 4 RAM sticks on B2 and they work.
    3. Tried only 2 sticks in A2 B2. Dont work.
    4. I tried resetting cmos but it didn't work either. UPDATE
    5. 2 sticks works on B1 and B2 bit no other combo UPDATE
    My windows boot when I use only one stick.

    My Mobo has 3 led lamps.
    RAM this one is yellow when I has more than 1 stick.

    Anyone can help me?
    Last edited by lybo_spurs; 12-10-2019 at 01:26 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts