Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    ROG Strix z390-F M2_1 Slot Stopped Working?

    Hey Guys,

    I booted up my computer last week, and I noticed my D: drive suddenly isn't appearing on both an OS or BIOS level. Checking Device Manager and Disk Management, it's still not there. I just built the rig a month and a half ago, and I've been using the other drive the entire time as storage/render location for my adobe suite. I did nothing new to the computer in the time between it last being visible and not.

    Here's my System Specs:

    Motherboard: Asus ROG Strix Z390-E

    Processor: Intel i9-9900FK

    Graphics Card: EVGA GeForce GTX 1080 8GB FTW Gaming ACX

    Memory: GSkills Trident LED 32GB DDR4-3200 Memory

    Storage: 2x Samsung EVO SSD 1TB M.2 NVMe (2280) (C: Drive in M2_Slot2, D: Drive in M2_Slot1)

    Troubleshooting I've tried:

    - Re-seating the NVMe

    - Power cycle a few times, including full system shut down, shut off PSU, unplug (purge power as well), then booting up and hanging out in the BIOS for 30 minutes

    - I swapped the stick from Slot 1 into Slot 2, and the stick is recognized, but after putting my C drive into Slot 1, it still isn't recognized.. so I've narrowed it down to at least the "M.2_1 Slot" on the Mobo

    Any help would be SO SO appreciated. Thanks so much guys, I've been trying to fix this for the last 48 hours. The drive is a year old this month, so I'd be surprised if it just randomly truly died.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •