Results 1 to 5 of 5
  1. #1
    ROG Member Array PLaYCUDA PC Specs
    PLaYCUDA PC Specs
    MotherboardAsus Rog-Strix Z370-E Gaming
    ProcessorIntel Core I7 8700K 3.7ghz
    Memory (part number)GSkıll (16GB) Trident-Z DDR4 3600MHz RGBLED
    Graphics Card #1Asus Rog-Strix GeForce GTX 1080
    MonitorSamsung S24D330H 1ms
    Storage #1Samsung 250GB 960 EVO M.2 Sata X2
    Storage #2Seagate Firecuda 2TB+8GB SSD Gaming SSHD
    CPU CoolerCorsair H100i-v2
    CaseDark Black R30
    Power SupplyCorsair RM750x 80-Plus Gold
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G502 RGB Proteus Spectrum
    Headset Logitech G633 RGB Artemis Spectrum
    Mouse Pad Steelseries QCK Prism XL RGB
    Headset/Speakers Logitech Z2300
    OS Windows 10 Pro
    Network RouterAsus VDSL/DSL-N16
    Accessory #1 Xbox One Elite Controller

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    10

    Exclamation Asus Z370 E - Gaming RGB Not Work

    Windows 10 Pro 1903 - IS 18362.449

    AURA V : 1.07.71

    BIOS V: 2401


    Motherboard RGB lighting he was working a few days ago...
    not working now
    BIOS update Aura software update and Bıos light setting normal
    Can you help me.. how to check rgb cables
    Miniatura de Adjuntos Miniatura de Adjuntos 2.JPG  

    3.JPG  

    4.JPG  

    1.JPG  

    5.jpg  


  2. #2
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    Any news about this? I have the same problem.

    Quote Originally Posted by PLaYCUDA View Post
    Windows 10 Pro 1903 - IS 18362.449

    AURA V : 1.07.71

    BIOS V: 2401


    Motherboard RGB lighting he was working a few days ago...
    not working now
    BIOS update Aura software update and Bıos light setting normal
    Can you help me.. how to check rgb cables

  3. #3
    New ROGer Array mazzukic PC Specs
    mazzukic PC Specs
    MotherboardROG STRIX Z370-E GAMING
    ProcessorIntel i5-9600k @ 3.70GHz
    Graphics Card #1MSI RTX 2060 Gaming Z
    Sound CardIntegrated
    MonitorHP E232
    Storage #1Samsung EVO 860 500gb SSD
    Storage #2Seagate Barracuda 1TB
    CPU CoolerThermaltake UX200
    CaseCooler Master H500P Mesh
    Power SupplyCorsair RM750X
    Keyboard Generic
    Mouse Razer Deathadder Elite
    Headset HyperX Cloud II
    Mouse Pad Razer Goliathus Control Gravity Edition
    OS Windows 10 - 1909
    Network RouterTPLink Archer C20

    Join Date
    Feb 2020
    Reputation
    10
    Posts
    5

    I've been having the same issue. Everything was normal until the LED lights on the IO Shroud froze and never turned back on again. I've tried almost every method and no luck till now, nobody has responded either.

  4. #4
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    1

    I'm having the same problem, will it help?

  5. #5
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    I had this problem too and after many re-installs and reboots I *think* what got it working was potentially one of two things.

    - I changed in the BIOS under Advanced\APM Configuration and turned ErP Ready to be Enabled for S4+S5
    - I turned off my Windows Shutdown setting "Turn on fast startup"


    Mind you, it may have been a total fluke because today my MoBo isn't being recognized at all by Aura again, but the lights are on but not controllable... when will these problems go away?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •