Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    13

    Reinstall Armoury Crate

    My RGB memory (Corsair Vengeance) did not synchronise with my Motherboard, so I decided to reinstall both software. I followed the uninstall instructions on the ASUS website and then installed the nested application after extracting their download. My motherboard and RAM no longer appear in Aura Sync or the devices tab above it.*

    I uninstalled everything I saw with Aura/ASUS or ROG, wi th the exception of AISuite 3 (which I need). What could I have missed? I get the feeling there is some registry record of a previous install or something like that and it is blocking me from reinstalling. Do I need to get a registry editor and manually search?*

  2. #2
    ROG Guru: Yellow Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    170

    Armoury Crate, Aura, you name it. I have near given up. And yes, it's all about the registry. It seems to me you have to use third party software to remove everything, and then start again. And maybe that will work, maybe it won't.

    Who can be bothered any more? In a day or two, or week or two, and it won't be working again. Apparently, there is a new version of Armoury Crate being tested. Let's hope Asus and Microsoft (which is at least in part responsible here) get it right for a change. Then again, that may take a couple years, if ever.

  3. #3
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    13

    It is amazing quite how difficult this is and how hard it is to contact a person who knows anything at ASUS. The hardware seems fine. It’s like they have the director’s son as head of software and don’t dare fire him. *

  4. #4
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    13

    *FYI I’ve found some stuff from ASUS in the registry. Been altering them one by one. Not found what works yet. If I do I’ll update this thread. It’d be nice if someone from ASUS just told me so I didn’t have to experiment.*

  5. #5
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    13

    I got bored of doing it individually, so used the free versions of Revo Uninstaller & the CCleaner. Nothing.
    I even reset the bios to default.*
    Short of reinstalling windows I can’t see what else to do.
    ASUS support were useless; just suggested an RMA & have now vanished.*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •