Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    24

    Fan Xpert4 "extreme quiet" causes fans to pulsate on and off.

    i have a x570 TUF wifi board with a ryzen 5 3600.

    i set up a profile and if i enable the "extreme quiet", which enables me to turn off the fans at idle, it causes them to turn on and off continuously.
    it doesnt even matter that i set the ON part of the graph to like 55c and the cpu is idling at 30c.. the yellow ball just goes up and down and the fan turns on and off.. its most annoying.


    also, i cant check the box for the package temp and there is a 10c difference between package temp and cpu temp.
    Last edited by aaronsta1; 12-01-2019 at 03:25 PM.

  2. #2
    ROG Junior Member Array
    Join Date
    Jul 2015
    Reputation
    10
    Posts
    2

    I know this is an old thread, but I'm having the same issue with my Rampage VI Extreme Encore.
    The fans keep ramping up and back down every few seconds. It's extremely irritating.

    Sometimes adjusting the fan curve (temporarily) solves the problem, but it seems to always come back.
    Disabling extreme quiet does seem to make it more predictable, but to be honest I never found a good explanation of what that setting is supported to do. Does it hurt to turn off?

  3. #3
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    28
    Posts
    376

    Old thread, yeah, but I've had similar problems with a Rampage VI Extreme Omega. My fans were blasting even, right out of control and nothing seemed to get Fan Xpert to work properly. Hence, I uninstalled AI Suite, and then did Windows reinstall via Windows "Settings > Recovery." After that I did not reinstall AI Suite or Armoury Crate or any of that kind of thing (more like bloatware, really, and that can even still be active once uninstalled--which is why a Windows reinstall is needed). Fans can be controlled via the Bios and as I found with an earlier Rampage III Black Edition motherboard, that is by far the best way to do it and how to once and for all rid yourself of a lot of headaches now, and down the road.

    Figuring out how to control the fans via the Bios might require some research, but it is worth it. I'd also recommend monitoring your core CPU temperature & GPU temperatures, etc. via HWMonitor as well, just to be sure your fan settings are the best ones.
    Last edited by Super Gnome; 10-18-2020 at 10:42 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •