Results 1 to 3 of 3
  1. #1
    ROG Member Array DJLTY PC Specs
    DJLTY PC Specs
    MotherboardAsus Rampage VI Extreme
    ProcessorIntel i9 7940X
    Memory (part number)Corsair Vengeance RGB 128gb 3000mhz
    Graphics Card #1Founders Nvidia RTX 2080Ti on EK Velocity waterblock
    MonitorAlienware 34in 3440x1440 120hz
    Storage #1Samsung 960 Pro 512gb & 2tb
    Storage #2Samsung 850 EVO 2tb
    CPU CoolerEK Rampage 6E monoblock, EK Coolstream PE 360, SE 360, & Bitspower Leviathan SF360, EK D5 pump/res
    CaseLian Li PC-011 Dynamic
    Power SupplyEVGA Supernova 1300w
    Keyboard Corsair K70 Mk.2
    Mouse SteelSeries Rival 500
    Headset Steelseries Siberia 800, Bose QC 35, Sony 1000XM2, Cowin E9, Audio Technica M50X
    Mouse Pad SteelSeries QcK XXL mousepad
    Headset/Speakers Google Home Max
    OS Win 10
    Network RouterASUS Router
    DJLTY's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    9

    Question High temps & crashes despite great cooling?

    Hey everyone, I hope you can help me figure out why my system is acting the way it is - I love my Rampage 6E, but the amount of overheating, instability & bugs is really driving me to switch to a completely different platform. Maybe you can help me make heads or tails of this?

    I'll try to keep this as brief as possible (full system specs are in my profile). I have a delided i9 7940 with liquid metal, a RockitCool full copper IHS, an EK monoblock, 3 360mm rads, an EK Revo 140 D5 pump/res, & more. Zero reason for this thing to run as hot as it does with all the cooling it has. At first it idled in the low 20s (near ambient), but after about 6 months or so, it started getting warmer & leveled off in mid/high 30s at idle. In stress tests, it hits mid 70s. It's on completely stock settings, stock BIOS, clocks, etc (3.1ghz base, 3.8ghz turbo all core). I've never seen it boost past 3.8ghz on it's own, even though it says it has a max turbo frequency of 4.3ghz.

    It simply REFUSES to overclock at all as well. I can barely get 4.0ghz all core without 1.23 or 1.24 vcore, and even then, the temps are pushing 100c or more on multiple cores. I've checked the entire loop multiple times, there's no obstruction in the radiators, hoses, reservoir or pump. No leaks, all the fittings are fine. The pump is running at full speed. I've made sure the monoblock is seated correctly, and makes good contact with the cpu. At first, I thought it just wasn't making contact with the replacement IHS, but I triple checked contact was good, and thermal paste was spreading well. As a last ditch idea, last night I cleaned off the liquid metal and replaced it with Cryonaut, a standard high performance paste. After that, temps were a little higher (+5c ish) than the liquid metal - about 40c idle, high 70s low 80s on stress test.

    I've made sure the correct thermal pads are on the monoblock for the VRMs & the temps for those look ok in AIDA64 and BIOS, so I don't think that's causing anything. I've ran my head in circles and literally dissected this computer multiple times with no success at all. I really want to keep this machine, but at the same time I'm tired of it under performing like crazy and crashing all the time. I'm so close to scrapping it and going AMD, with a new motherboard & other bits & pieces, but I don't want to sell the gear I have now for a massive loss if it is in fact fixable.

    Would be happy to give more info if you have any questions.

    Any ideas?

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    695

    Buddy, I know your pain, sounds like what i went through with my old i7-980x.

    Then I jumped ship 1800x which was like 2xbetter, I have 2700x and see my current spec which you would love. Come to the Red side - we have cookies !

  3. #3
    ROG Guru: Orange Belt Array ThrashZone PC Specs
    ThrashZone PC Specs
    MotherboardASUS z490 maximus XII Apex 2nd x299 Rampage VI Apex
    Processori9-10900k & i9-9940x
    Memory (part number)Trident-Z 3600c16 2nd Trident-Z 3600C16 both Samsung B-Dies
    Graphics Card #1EVGA 1080ti FTW3 water block 2nd Titan Xp copper water block
    MonitorAOC G2460PG 24"G-Sync 144Hz & ASUS VG248QE 24" 144Hz
    Storage #12-Samsung 970 Evo Plus 500gb M.2 & 2.5" ssd's 850 pro's for os 850 evo for games
    Storage #22-LG Blu-Ray WH16NS40
    CPU Cooler2-240GTX with Heatkiller-4-Pro/ vrm water block Both&x299 2-280GTX 2-D5's before and after rads
    Case2- Corsair 450D with second floors for 240GTX & 280GTX rads enclosed and filtered on top
    Power SupplyEVGA 1000P2 2nd EVGA 1200P2
    Keyboard Logitech G910 Orion Spectrum 2nd Logitech G710+
    Mouse 2-Red dragon Perdition
    OS Win-7 & win-10 pro on both systems Win-7 everyday os
    Accessory #1 Optimus Foundation copper plexi 2nd Optimus SigV2
    Accessory #2 ModmyMods clear coolant
    Accessory #3 ModMyMods 3/8-5/8" clear soft tubing/ MORA 360 Pro x2
    ThrashZone's Avatar
    Join Date
    Oct 2017
    Reputation
    23
    Posts
    389

    Hi,
    Depending on what fluid you use maybe ek cryocrap the mono block could be clogged along with maybe gpu water block
    I've had many issues with navy blue and acid green ek fluids

    But aside from that mono blocks really just look cool but even a delid 7940x would do a lot better temp wise
    I would suggest using bios flash back to 1705 and see how that goes no need to be on the newest.

    Delids do fall off
    I had one delid by silicon lottery it only lasted 7-8 months before I had to redo it.
    When you delidded did you remove all Intel sealant ?
    Silicon lottery leaves it on and says if removed can effect the height of the chip which will effect mono block contact,

    But a separate vrm and cpu block will always perform better.

    But yes my 9940x is running pretty warm it's an rma replacement though and the first was pretty good it just up and died though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •