Results 1 to 1 of 1
  1. #1
    New ROGer Array Vxiajxisbxwivf PC Specs
    Vxiajxisbxwivf PC Specs
    MotherboardAsus ROG X570-E Gaming
    ProcessorAMD Ryzen 7 3800x
    Memory (part number)32 GB G.Skill 3600 cl16
    Graphics Card #1Nvidia Geforce GTX 980TI
    CPU CoolerThermaltake Water 3.0 360 ARGB Sync
    CaseThermaltake Level 20 GT ARGB
    Power SupplyCorsair 1000w
    Keyboard Thermaltake X1 RGB
    Mouse Thrust GXT 120
    OS Windows 10 Pro

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Can't get RGB to work properly

    Hi folks, im in desperate need of some advice,

    Like you can see on the pictures below, from my 5 rgb fans only 3 and one singel LED are lit up, if I try to sync them with aura (which kinda works)
    I tried switching Headers and cables, only to find out, that one of the two headers only adresses one LED no matter what.

    Mainboard: Asus Rog x570 e gaming
    Cpu: Ryzen 7 3800x
    Gpu: Nvidia Gtx 980ti
    Ram: 32 Gb G.Skill 3600
    Fans are all Thermaltake, including AIO and front

    If I just plug the fans the other way round, the top looks like the front and the front is fully lit.

    I really hope, that someone can identify the problem.

    Best regards
    Yannick
    Miniatura de Adjuntos Miniatura de Adjuntos IMG-20191215-WA0003[1].jpg  

    IMG-20191215-WA0002[1].jpg  

    IMG-20191215-WA0001[1].jpg  

    IMG-20191215-WA0000[1].jpg  


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •