Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    New ROGer Array elios311 PC Specs
    elios311 PC Specs
    MotherboardROG Maximus XI Hero
    ProcessorI9 9900KF
    Memory (part number)Trident Z Neo, 3600MHz, CL16, 32GB
    Graphics Card #1ROG Strix RTX 2080 Ti OC
    MonitorROG Swift PG35VQ
    Storage #1Force Series MP510 960GB M.2 SSD
    CPU CoolerROG Ryujin 360
    CaseROG Strix Helios
    Power SupplyROG Thor 850W Platinum
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Strix Fusion 500

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    5

    Some RGBs not turning off on shutdown

    I have a problem with RGBs on my mouse (Gladius II Origin) and monitor (PG35VQ). They stay on even after I turn the PC off, even though all other hardware (keyboard, headset, case, GPU, PSU, RAM, AIO) turns dark. Aura works fine and everything syncs as expected up until shutdown.

    I tried software reinstall, OS reinstall, monitor driver reinstall, CMOS reset. Nothing helped. Same issue using both Aura Sync Utility and Armoury Crate. Not using any other control software. I can brute solve the issue on the mouse by disabling USB power when off, but that prevents me from charging my phone via USB. It also results in weird power up when my system starts to turn on, then turns off for a second or two before turning back on normally. Also, it only solves the mouse problem since the monitor has it's own power. I can simply turn the monitor lights off by pressing on the monitors power button, which is fine, but I really want it to work properly given it's price.

    No one else seems to have this issue, or no one pays any attention to it given other far worse problems with Aura. Can someone please help or at least confirm that their mouse and monitor RGBs stay on?

    Using Maximus XI Hero, latest bios, latest Win 10. Can't say if it worked on older version as the system is new.

  2. #2
    New ROGer Array Khean PC Specs
    Khean PC Specs
    MotherboardROG Strix Z390-E Gaming Motherboard
    ProcessorIntel 9th Gen Core i9-9900K OC 5.0Ghz @1.305 Adaptive
    Memory (part number)Corsair Vengeance Pro RGB 2x16 32gb 3200mhz
    Graphics Card #1ROG Strix GeForce RTX 2080ti OC 11gb GDDR6
    Sound CardSupremeFX Onboard
    MonitorASUS ROG Swift PG279Q Gaming Monitor
    Storage #1Corsair Force Series MP510 M.2 NVMe PCIE Gen3 240gb
    Storage #2Seagate Baracuda 2TB Mechanical Hard Drive
    CPU CoolerCorsair Hydro Series H150i Pro RGB 360mm
    CaseCoolmaster Mastercae H500P Mesh
    Power SupplyCorsair RM 750x Gold Certified
    Keyboard HyperX Alloy Elite RGB MX Cherry RGB Red
    Mouse HyperX Pulsefire Surge
    Headset HyperX Cloud Fligth Wireless
    Mouse Pad HyperX FURY S - Pro Gaming Speed Edition Mouse Pad – Large
    Headset/Speakers Samsung HW-M360 Soundbar
    OS Windows 10 Pro 64bit
    Network RouterNetgear NigthHawk M1
    Khean's Avatar
    Join Date
    Jul 2019
    Reputation
    34
    Posts
    47

    Quote Originally Posted by elios311 View Post
    I have a problem with RGBs on my mouse (Gladius II Origin) and monitor (PG35VQ). They stay on even after I turn the PC off, even though all other hardware (keyboard, headset, case, GPU, PSU, RAM, AIO) turns dark. Aura works fine and everything syncs as expected up until shutdown.

    I tried software reinstall, OS reinstall, monitor driver reinstall, CMOS reset. Nothing helped. Same issue using both Aura Sync Utility and Armoury Crate. Not using any other control software. I can brute solve the issue on the mouse by disabling USB power when off, but that prevents me from charging my phone via USB. It also results in weird power up when my system starts to turn on, then turns off for a second or two before turning back on normally. Also, it only solves the mouse problem since the monitor has it's own power. I can simply turn the monitor lights off by pressing on the monitors power button, which is fine, but I really want it to work properly given it's price.

    No one else seems to have this issue, or no one pays any attention to it given other far worse problems with Aura. Can someone please help or at least confirm that their mouse and monitor RGBs stay on?

    Using Maximus XI Hero, latest bios, latest Win 10. Can't say if it worked on older version as the system is new.
    I same have problem but only happen if i touch the keyboard or move the mouse and rgb stay on even the PC is off. What i have to do is completely tun off power supply switch.

    z390-e MB here.

  3. #3
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    252

    De-sync from Armoury Crate. Launch AURA and sync everything there, then change sync at shutdown. Restart and then you can continue using Armoury Crate as normal.

    Click image for larger version. 

Name:	Bwdz1YL.jpg 
Views:	0 
Size:	200.8 KB 
ID:	83439

  4. #4
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    252

    Also there's BIOS settings for AURA, but I don't think that applies to both of your scenarios.

  5. #5
    New ROGer Array elios311 PC Specs
    elios311 PC Specs
    MotherboardROG Maximus XI Hero
    ProcessorI9 9900KF
    Memory (part number)Trident Z Neo, 3600MHz, CL16, 32GB
    Graphics Card #1ROG Strix RTX 2080 Ti OC
    MonitorROG Swift PG35VQ
    Storage #1Force Series MP510 960GB M.2 SSD
    CPU CoolerROG Ryujin 360
    CaseROG Strix Helios
    Power SupplyROG Thor 850W Platinum
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Strix Fusion 500

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ninezerofive View Post
    De-sync from Armoury Crate. Launch AURA and sync everything there, then change sync at shutdown. Restart and then you can continue using Armoury Crate as normal.
    Thank you for trying to help. Unfortunately it works the same. Everything turns off, except the mouse and monitor. In fact it seems that the sync at shutdown setting has no effect on my system however I set it.
    ASUS support seems to have stopped responding after I tried everything they suggested.

  6. #6
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    34

    turn off fast start up at windows power setting or type this command ---> shutdown /s /f /t 0 at command prompt (shut computer using command prompt ) or press shift during shutdown sequence via power button GUI or restart and shutdown at log off screen


    Windows is not really powering down by default if you are using Win 10.
    Last edited by ROGStrixGL12CX; 12-15-2019 at 02:43 AM.

  7. #7
    New ROGer Array elios311 PC Specs
    elios311 PC Specs
    MotherboardROG Maximus XI Hero
    ProcessorI9 9900KF
    Memory (part number)Trident Z Neo, 3600MHz, CL16, 32GB
    Graphics Card #1ROG Strix RTX 2080 Ti OC
    MonitorROG Swift PG35VQ
    Storage #1Force Series MP510 960GB M.2 SSD
    CPU CoolerROG Ryujin 360
    CaseROG Strix Helios
    Power SupplyROG Thor 850W Platinum
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Strix Fusion 500

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ROGStrixGL12CX View Post
    turn off fast start up at windows power setting or type this command ---> shutdown /s /f /t 0 at command prompt (shut computer using command prompt ) or press shift during shutdown sequence via power button GUI or restart and shutdown at log off screen


    Windows is not really powering down by default if you are using Win 10.
    Thank you. I did not help. I combined the two suggested methods (de-sync in Crate, re-sync in Aura plus disable fast start up both in bios and in Windows). Other hardware went dark as before when shutting down, mouse and monitor did not.

    Whats weird to me is that even when I am reinstalling OS, during restarts, whilst all other peripherals flash and get random colors before syncing back up, the mouse and monitor stay fixed at whatever color they were set as last in Windows throughout the entire process. Where are these settings saved if I am reinstalling Windows by deleting all files? Does the mouse have on-board memory? If yes, how do I factory reset the firmware? Resetting the monitor via its menu also didn't help.

    Ironically, the headset goes dark, even though it is connected via the monitor that does not go dark. With mouse it's the opposite, it doesn't go dark even though it is connected to the keyboard that does go dark. Changing USB connection also does not help.
    Last edited by elios311; 12-15-2019 at 01:20 PM.

  8. #8
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    34

    that is really weird.... where is the mouse getting power if the usb port is powered down? the command prompt should cut all power to peripherals except the PSU (if you have a physical PSU power switch)... the monitor has its own power supply via the power cord connected to a power brick so thats understandable.... now whats powering the mouse while the computer is powered down is quite a mystery..... have you tried sync then press default button at aura then desync, then full shutdown? dont sync at shutdown... also you are not supposed to use AURA sync with Armoury Crate. Though You may use Armoury Crate with ROG Armoury II > Armoury Crate has its own Aura service
    Last edited by ROGStrixGL12CX; 12-15-2019 at 01:33 PM.

  9. #9
    New ROGer Array elios311 PC Specs
    elios311 PC Specs
    MotherboardROG Maximus XI Hero
    ProcessorI9 9900KF
    Memory (part number)Trident Z Neo, 3600MHz, CL16, 32GB
    Graphics Card #1ROG Strix RTX 2080 Ti OC
    MonitorROG Swift PG35VQ
    Storage #1Force Series MP510 960GB M.2 SSD
    CPU CoolerROG Ryujin 360
    CaseROG Strix Helios
    Power SupplyROG Thor 850W Platinum
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Strix Fusion 500

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ROGStrixGL12CX View Post
    that is really weird.... where is the mouse getting power if the usb port is powered down? the command prompt should cut all power to peripherals except the PSU (if you have a physical PSU power switch)... the monitor has its own power supply via the power cord connected to a power brick so thats understandable.... now whats powering the mouse while the computer is powered down is quite a mystery..... have you tried sync then press default button at aura then desync, then full shutdown? dont sync at shutdown... also you are not supposed to use AURA sync with Armoury Crate. Though You may use Armoury Crate with ROG Armoury II > Armoury Crate has its own Aura service
    I can force mouse RGB's to shut down if I disable power to back USB plate when PC is off (but not the monitor obviously). But, given the fact that the keyboard, headset and everything else, except mouse and monitor, all turn off without loosing power, I don't know why the mouse and monitor won't.

    I tried using different software (Crate and Aura) separately even doing OS reinstall between switching them to make sure something wasn't left if only uninstalling. Nothing helped. I tried many different sequences of settings.

    I just wonder whether someone else with Gladius II Origin mouse and PG35VQ monitor also experiences the same behavior? That way I would at least know that it's a general bug that they haven't fixed, and not something that only happens to my system.

  10. #10
    ROG Guru: Orange Belt Array ninezerofive PC Specs
    ninezerofive PC Specs
    Laptop (Model)Laptop ? Ewww
    MotherboardMaximus XI Apex
    Processori7-9700K @ 5.2
    Memory (part number)Trident Z Royal 4000 / 2x8GB @ C17
    Graphics Card #1ROG Strix 1070 OC
    Storage #1Corsair MP510 960 GB
    Storage #2Seagate 3TB
    CPU CoolerROG Ryuo 240
    CaseROG Helios
    Power SupplyROG THOR 850W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset ROG Cerberus
    Mouse Pad ROG Whetstone
    Accessory #1 ROG Terminal
    ninezerofive's Avatar
    Join Date
    Nov 2018
    Reputation
    18
    Posts
    252

    Hmm, I've got my ROG Deltas yesterday and they stay on after PC has been Shut Down. Hmm, I will look more into this later on, last night just unplugged them from the usb socket.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •