Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    LightingService CPU Usage/Clock Freq

    I know someone is going to say that this issue has been brought up before but I cannot, for the life of me, find a solution to this.

    Recently built a new system: 9900K, Z390-E motherboard, Trident Z Neo 32GB-3600, all in a CM H500 case. All three of those components are able to be synced and controlled by the Asus motherboard RGB software. I have now tried Asus Aura, Asus Armoury Crate, and even both together. The desired lighting profile is in the Rainbow tab of Armoury Crate (the blue-red-pink one), but when I choose that, the LightingService service eats up 6-7% CPU usage, and more annoyingly, it brings my 9900K up to its boost clock of 4.7 GHz. If I select a more boring profile such as Static or Breathing, this issue goes away.

    This cannot possibly be intentional, there is absolutely no way, changing some colors and animating should force my CPU to run at the frequency. At this point (after searching online) I've tried: restarting PC, restarting LightingService, uninstalling/reinstalling Aura, uninstalling/reinstalling Armoury Crate, having just Armoury Crate installed, having just Aura installed, restarting the service in Task manager, etc. etc.

    Am I missing something or is this software just such actual garbage that this is inevitable? Is there a specific version of either of these softwares that will allow me to use this lighting profile without these ridiculous bugs?

  2. #2
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    41

    i think your results are not that bad compared to others with 50-60% cpu utilization....

  3. #3
    New ROGer Array gb2048 PC Specs
    gb2048 PC Specs
    MotherboardROG STRIX z390-E
    ProcessorIntel i5-9500
    Graphics Card #1ROG STRIX GeForce GTX 1660S OC 6G
    CPU CoolerbeQuiet Dark Rock Slim
    CaseNZXT H510
    Power SupplybeQuiet Straight Power 11 550W
    OS Windows 10 64-Bit 20H2
    gb2048's Avatar
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    15

    You could try installing the ligiting service first (not sure if works with AC). Please see: https://rog.asus.com/forum/showthrea...hog#post797633.

  4. #4
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    4

    I don't use AC just AURA and when AURA was not working right it was a CPU Hog until i fixed my issue with Aura and it now has low cpu usage.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •