Results 1 to 10 of 11

Hybrid View

  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    23

    mouse is ON,when PC turned off (Asus Rampage V Extreme)

    Hellow guys.
    Well I just noticed when I turn off PC and click the mouse it lights up so obviously somehow is getting current from USB.
    How can I disable this,without switching off PSU?
    The MB is Rampage V.

  2. #2
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    41

    windows 10? open command prompt (admin) and type shutdown /s /f /t 0


    windows 10 uses hybrid shutdown by default and keeps power to USB ports ON. you may disable fast startup at power options if you want.

  3. #3
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    23

    Quote Originally Posted by ROGStrixGL12CX View Post
    windows 10? open command prompt (admin) and type shutdown /s /f /t 0


    windows 10 uses hybrid shutdown by default and keeps power to USB ports ON. you may disable fast startup at power options if you want.
    is that the cause of this issue or this,some guy from other form wrote me this:
    go into bios, search for erp and enable S4+S5
    I really don't want to command each time shutdown...so just disable fast startup or this above?

  4. #4
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    41

    just try the command prompt and if it works then the problem is due to the hybrid shutdown,, you may disable it permanently by disabling fast startup. hope this helps i had the same issue with my ROG strix GL12.

  5. #5
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    23

    Quote Originally Posted by ROGStrixGL12CX View Post
    just try the command prompt and if it works then the problem is due to the hybrid shutdown,, you may disable it permanently by disabling fast startup. hope this helps i had the same issue with my ROG strix GL12.
    ooh ok.thx,will try tommorow.
    how do I disable fast startup,is it in BIOS?
    So this issue doesn't have nothing to do with S4 S5 and ErP option?

  6. #6
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    41

    fast start up is on advanced settings power options inside windows not the bios. tell me if it worked.

  7. #7
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    23

    Nope it didn't work...turned off fast start up,after shutdown keyboard lights up when I click on it.
    Either mouse lights up or keyboard depends on the usb port where is plugged in.
    Last edited by frozen_sun; 12-17-2019 at 02:51 PM.

  8. #8
    New ROGer Array Khean PC Specs
    Khean PC Specs
    MotherboardROG Strix Z390-E Gaming Motherboard
    ProcessorIntel 9th Gen Core i9-9900K OC 5.0Ghz @1.305 Adaptive
    Memory (part number)Corsair Vengeance Pro RGB 2x16 32gb 3200mhz
    Graphics Card #1ROG Strix GeForce RTX 2080ti OC 11gb GDDR6
    Sound CardSupremeFX Onboard
    MonitorASUS ROG Swift PG279Q Gaming Monitor
    Storage #1Corsair Force Series MP510 M.2 NVMe PCIE Gen3 240gb
    Storage #2Seagate Baracuda 2TB Mechanical Hard Drive
    CPU CoolerCorsair Hydro Series H150i Pro RGB 360mm
    CaseCoolmaster Mastercae H500P Mesh
    Power SupplyCorsair RM 750x Gold Certified
    Keyboard HyperX Alloy Elite RGB MX Cherry RGB Red
    Mouse HyperX Pulsefire Surge
    Headset HyperX Cloud Fligth Wireless
    Mouse Pad HyperX FURY S - Pro Gaming Speed Edition Mouse Pad – Large
    Headset/Speakers Samsung HW-M360 Soundbar
    OS Windows 10 Pro 64bit
    Network RouterNetgear NigthHawk M1
    Khean's Avatar
    Join Date
    Jul 2019
    Reputation
    34
    Posts
    49

    Quote Originally Posted by frozen_sun View Post
    Nope it didn't work...turned off fast start up,after shutdown keyboard lights up when I click on it.
    Either mouse lights up or keyboard depends on the usb port where is plugged in.
    Oh that sad im using z390-E and everything went well on that process.

  9. #9
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    41

    the only thing remaining to solve this problem is probably unplug the computer after properly shutting it down

    i have a custom z390 motherboard with this problem too and all of my installed disk had unsafe shutdown counts due to fast startup or hybrid shutdown. my keyboard and mouse also lits up after shut down. the fix were command prompt shutdown /s /f/ t 0 or disabling fast startup.
    in your case its probably motherboard specific or some weird bios setting.

    try contacting your ASUS rep with MyASUS app
    Last edited by ROGStrixGL12CX; 12-18-2019 at 07:41 AM.

  10. #10
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    You probably have your mouse plugged into a charging port that you also have set to charge all the time (even with power off). If you have the computer set up to charge after shutdown that's the behavior you are going to get. IMO your best options are probably among the following:

    - You could change the mouse to plug into a different port that is not a USB charging port after shutdown. Look up online for complete details on what will be a charging port (manufacturers label ports inconsistently). IMO this is your easiest and best option, just plug it in elsewhere. Not all USB ports stay energized after computer off. Note in your original post you said "OFF". Personally I recommend you actually shut down and do not use hibernate in Windows, I find it causes too many conflicts for the alleged benefit it provides, so I always disable it. If you have hibernate on, change both settings for it in advanced power options under the Sleep tab in order to turn it off.

    - Go into BIOS and disable USB port charging and I'm pretty sure that will also shut down power to all USB's after computer is OFF (state S5).

    - You may have some success using the Selective Suspend option in Windows power settings. Personally I don't use this, I disable this function.
    Davemon50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •