Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    You probably have your mouse plugged into a charging port that you also have set to charge all the time (even with power off). If you have the computer set up to charge after shutdown that's the behavior you are going to get. IMO your best options are probably among the following:

    - You could change the mouse to plug into a different port that is not a USB charging port after shutdown. Look up online for complete details on what will be a charging port (manufacturers label ports inconsistently). IMO this is your easiest and best option, just plug it in elsewhere. Not all USB ports stay energized after computer off. Note in your original post you said "OFF". Personally I recommend you actually shut down and do not use hibernate in Windows, I find it causes too many conflicts for the alleged benefit it provides, so I always disable it. If you have hibernate on, change both settings for it in advanced power options under the Sleep tab in order to turn it off.

    - Go into BIOS and disable USB port charging and I'm pretty sure that will also shut down power to all USB's after computer is OFF (state S5).

    - You may have some success using the Selective Suspend option in Windows power settings. Personally I don't use this, I disable this function.
    Davemon50

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •