Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    1

    P8Z77-V LX only recognizes 2 DIMMS of RAM

    I have the P8Z77-V LX with a i7-3770 CPU. I had originally installed 2X4GB of DDR3-1600 in the blue slots. The BIOS and WIndows 10 x64 recognized it correctly. I now added 2 more 4GB DDR3-1600 modules to the remaining slots. The BIOS (and Windows) still recognize a total of 8GB. I tried switching the modules between the slots with no effect.
    Surprisingly, the SPD tool can see all 4 modules correctly. But the Total memory in the main tab is only 8GB. If I install 4X2GB I get a total of 4GB instead of 8GB.
    Again the SPD tool sees all 4 modules.
    I am running the latest BIOS for this board (2501). I also tried downgrading the BIOS to earlier versions with no effect.
    The MemoryOK! button also has no effect.
    Am I missing something in the BIOS settings?

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •