Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array UnsungHero PC Specs
    UnsungHero PC Specs
    MotherboardMaximus VII Hero
    ProcessorCore i5-4690K

    Join Date
    Feb 2016

    z390 E Gaming: problem streaming movies from local server over LAN

    I have a Lubuntu laptop that acts as a Samba server for sharing movies over my local network.

    Problem: on my new PC (Asus z390 E Gaming mobo), when I try to play back a movie from the server, playback stops after 30 seconds or so.
    It's interesting that this also happens with my old PC (Asus z97 Hero VII) in the same way.
    The common denominators between the two PCs are Windows 10 (latest 1909 build) and Intel wired ethernet NIC.

    This problem does NOT appear under the following circumstances:
    - on z97 Hero when using Windows 7
    - on z390 E Gaming when using the Intel Wireless NIC

    Both connections (wired and wireless) go through the same router/modem.

    What I've tried (hasn't worked):
    - Different video players (Windows Media Player, MPC-HC and Vlc)
    - Changing buffer size in VLC
    - Making sure that media-streaming related services are running
    - Updating the Intel Wired NIC driver from what came with Windows/Windows Update to the latest driver on the ASUS website (

    So, given this, I assume that something is wrong with the Intel Wired NIC driver for Windows 10 or its configuration.
    I'd be very happy if someone tries to reproduce this. And if you have any suggestion what could be done to stream/share movies successfully over LAN - maybe changing some advanced settings for the NIC under Device Manager?

    Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts