Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    15

    Maximus XI Hero (Wifi) Display Issues

    At initial build of this system I encountered some issues getting the GPU to work. Last week, it seemed to stop working after I let the machine go into hibernation/sleep mode. Some jiggery pokery in the BIOS and Windows 10 and eventually the GPU was detected and started working again. However, upon hibernation/sleep two evenings ago, my GPU display stopped working again and I had to use the on-board VGA, again. While in Windows with 'Microsoft Basic Display Adpater' (I tried to load Legacy drivers) showing in Device Manager, (and some Windows update that happened yesterday), Windows suddenly recognised the GPU and installed it! It was no longer 'Hidden' in device manager. So, yesterday, the GPU was working fine, again. I was gaming all day.

    Today, booting up the PC, with no changes, the GPU is not detected again. No display. Had to resort to VGA. I've had no luck getting the system to detect the GPU at boot. Things I've done:

    - Updated the BIOS
    - Cleared the CMOS, twice.
    - Loaded Optimised Defaults (a few times)
    - Enabled CSM in BIOS
    - Set primary display mode to PCIE in BIOS (from Auto)
    - Disabled Fast Boot
    - Put the card in a different PCI slot - no difference
    - Re-installed Windows
    - Disabled on-board graphics and connected monitor and TV only to the GPU (this seemed to work last week when I was having similar issues at initial build, but not this time)

    Everything else seems to be working just fine. I'm even able to play games through the VGA, but at lot lower settings. So I'm wondering, what problem does this motherboard have with my GTX 980?? GPU Post in BIOS doesn't recognise it at all but I think this only works for ASUS cards. How can I know if the motherboard is picking it up at all at the moment? The GPU is currently 'Hidden' in my Device Manager - does that mean it's connected?

    All recommendations welcome.

    Spec:

    Maximus XI Hero 390z (wifi)
    i9 9900K
    EVGA gtx980 Classified
    Corsair Vengenace RGB Pro 3200Mhz
    Samsung Pro 256GB SSD

    Thanks,

    Tom.

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    280

    well it could be ur gpu or ur psu.. u have to test it one by one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •