Results 1 to 5 of 5
  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2017

    Z390E, Wireless connection "no internet" on booth / resume

    Hi everyone. I have a weird issue on my recently build PC running on Z390-E motherboard.

    When Windows 10 boots up, the WIFI connects, but with "no internet"

    If I manually disconnect from the WIFI and reconnect, it then works.
    It's like this _every time_ the computer boots, and also when it come back from sleep.
    I have already tried to disable power saving in the device manager for the WIFI adapter, and I have also made sure I am running on the latest Intel drivers for the network adapter.

    *I have 4 other computers, of which one is running on the ASUS Z390i, and no other have the same issue. The WIFI works great in general, running*a GT-AX11000 router, which is on the latest firmware as well.

    *Anyone got an idea about what could cause this, and if there's any fix? Right now I feel that either re-installing the entire system or installing a PCI-ethernet card is the only solution.. Quite annoying!
    Last edited by Fleskarn; 12-25-2019 at 03:28 PM.

  2. #2
    New ROGer Array gb2048 PC Specs
    gb2048 PC Specs
    MotherboardROG STRIX z390-E
    ProcessorIntel i5-9500
    Graphics Card #1ROG STRIX GeForce GTX 1660S OC 6G
    CPU CoolerbeQuiet Dark Rock Slim
    CaseNZXT H510
    Power SupplybeQuiet Straight Power 11 550W
    OS Windows 10 64-Bit 20H2
    gb2048's Avatar
    Join Date
    Aug 2019

    Smells more like a OS SW issue with the routing. Have you changed anything with the config? Proxy?
    How about running Linux from a memory stick, like a Ubuntu live CD and seeing if Wifi is fine? Then you'll know if its HW or SW.

  3. #3
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014

    Have you tried 'resetting' the Network, Windows 'Network Reset'. Start>Settings>Network and Internet>Network Reset at the bottom of the page.

  4. #4
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017

    If as you said above you can get to it manually and there are no problems with the connection, then I wouldn't suspect you have a networking issue. My suspicion based on your report is that you need to either disable fast startup in your BIOS, and/or enable a #-second delay on startup (in BIOS) to allow time for the necessary files to load. You may also turn off fast startup in the W10 power settings, since it seems to happen after sleep.

  5. #5
    New ROGer Array
    Join Date
    Jan 2020

    It sounds similar to my issue I posted here:

    Except mine is on the ethernet connection. I have no leads other than the ones I posted. Does anyone here have any clues to go on?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts