Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    Question GT-AX11000 and manual DNS issues

    Hi,

    I have been having issues with my GT-AX11000 when I try to setup manual DNS servers via
    Advanced Settings > WAN > WAN DNS Setting
    1. Connect to DNS Server automatically is OFF
    2. DNS Server 1 is 208.67.222.222 (I have also tried 1.1.1.1)
    3. DNS Server 1 is 208.67.220.220 (I have also tried 1.0.0.1)


    Issues encountered:
    • Netflix doesn't work, when accessing via chrome it hangs and eventually request times out
    • Same happens with the Windows native client


    Using dnsleaktest.com sites I have verified that the dns server(s) being used are similar to the below:
    185.92.26.21 None Total Server Solutions L.L.C.

    Seems like the router is somehow hiding the custom config, which somehow causes netflix to not respond.

    The only works arounds I have found for this are:
    1. Change "Connect to DNS Server automatically" to ON and reboot. After this dnsleaktest.com shows my ISPs DNS servers.
    2. In Advanced Settings > LAN > DHCP set DNS server to 208.67.222.222 and reboot. After this dnsleaktest.com shows OpenDNS' servers


    I prefer option 2 as this lets me leverage OpenDNS, however the drawback is that I cannot overwrite the secondary DNS server which always defaults to the router's and opens me up to the broken netflix issue if the primary address goes down.

    My GT-AX11000 is set to update firmware automatically and has the latest version 3.0.0.4.384_6436 running.

    My questions are:
    • Is this a known issue?
    • Are there other better known workarounds or other config I can look at?


    thanks,
    -FT

  2. #2
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    57

    I have my WAN DNS set to manual using Google's DNS servers and haven't had any issues. What other settings do you have enabled?

    Did you do an "initialize restore" after the last firmware update? This will hopefully fix your issue.

    You could manually set the DNS ip addresses to Opendns's on your network adapter's properties if all else fails

  3. #3
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by chris k View Post
    I have my WAN DNS set to manual using Google's DNS servers and haven't had any issues. What other settings do you have enabled?

    Did you do an "initialize restore" after the last firmware update? This will hopefully fix your issue.

    You could manually set the DNS ip addresses to Opendns's on your network adapter's properties if all else fails
    This worked!

    Some details:
    1. I backed up my settings
    2. I did a factory reset, checked manual dns sticks post reset and it did
    3. I restored my saved settings from step 1
    4. Manual dns settings still stick


    cheers,

    -FT

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •