Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Feb 2016

    Maximus XI Formula - keyboard not detected at BIOS level

    Keyboard and mouse receive momentary power upon system power on and then don’t receive any further power until the OS is loaded (I see the mouse laser led blink on for a second). Keyboard and mouse do not work at the BIOS level but work when Windows is loaded. The BIOS complains the keyboard is not detected.

    Things I've tried to fix this:

    - Updated to latest BIOS
    -Changed USB ports used (more on that below) on the motherboard
    -Tried various BIOS settings including : Legacy USB is enabled and XHCI Hand-off is disabled. Go to BIOS -> Advanced -> USB Configuration ->< Legacy USB support ->Enabled ) -> XHCI Hand-off -> Enabled
    -I set legacy to Auto and I disabled XHCI. It made no difference.
    -RMA'd the motherboard on the advice from ASUS support. New board does the same thing.

    What did work:
    -I have a USB ports attached to the USB 3.1 gen2 header on the motherboard. When I have keyboard attached to these ports, the keyboard is detected at BIOS boot.
    -Removing all USB attached devices from the back of the motherboard with the exception of a single keyboard. Keyboard is then detected at the BIOS level.

    It seems there is a BIOS level software problem here, but I'm not sure what it is and what else I need to do to convince ASUS to look at this further. Help please

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts