Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Asus Strix B450-F Gaming Bios 3003 RAM booting issue

    Motherboard : Asus Strix B450-F Gaming

    bios version installed : [3003 Bios]

    Features : -


    Problems:
    With D.O.C.P. profile loaded I can restart as much as I want but after shut down (deep start) and turning back on, it gets stuck with the orange RAM Led and no post. It was working with 2801, 2704 and 2605. I tried re-seating the modules and deactivating PBO and fastboot without any luck. I also tried a bios reflash with loading defaults and just configuring D.O.C.P. of the RAM. The RAM is CMW16GX4M2Z3600C18 and its on the Memory-list of the Board with its 3600MHz.

  2. #2
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    1

    Motherboard : Asus Strix B450-F Gaming

    bios version installed : [3003 Bios]

    Features : -


    Problems:
    After upgrade from 2901 to 3003 i cannot reboot at all if i load D.O.C.P profile.
    Before upgrade it worked flawless.
    Gets stuck with the orange RAM Led and no post.
    The ram is F4-3600C16D-32GTZN

  3. #3
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    4

    Motherboard : Asus Strix B450-F Gaming
    CPU: Ryzen 3600
    RAM: GSkill Ripjaws V 3200cl14 2x8gb

    bios version installed : [3003 Bios]


    Used to run my kit at 3600cl16 1,35v with no issues. Since updating, whenever I try to turn on my PC, I get cold boot issues stuck with RAM led on and no post. If I press the power button to shut down my computer then press it again to turn on, I can post with 3600cl16 and use my computer normally. Rebooting the computer is normal as well. I dialed back to 3200cl14 to see if I have issues as well.

  4. #4
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    I got the same issue.
    MB will post from bios and run stable, but after a shutdown it will not post again (sometimes yes, but system will be totally unstable).
    Anyone here finally found a workaround for this issue?*
    Running a 3800x with 2x16Go Gskill F4-3600C16GTZRC.*
    Almost all Zen 2 bios on Asus B450 MB are garbage.. What a mess I can’t understand.

    Will they release a fully stable bios a day for Zen 2 chips !?*

  5. #5
    ROG Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    14

    Got the same issue with X370-F Strix and B450-I Strix. Ryzen 5 3600, G.Skill Trident Z RGB 3200C16. In my case, the boot stuck on white LED not orange.

  6. #6
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Hope Asus are working on a better bios, still too many problems with ram and Zen 2.
    After a few check on the internet it seems that all asus chipset have those issues, B450 / X470 / X570 as well.**

  7. #7
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Any news on a Bios update that fixes the last ones issues?

    Are there any news about a new bios update? I just saw that MSI started to roll out AGESA 1.0.0.5. Any plans on ASUS site to finally get a new Bios thats works and supports the faster booting times which already got introduced in last release with 1.0.0.4??

  8. #8
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Having the same issue.
    2 even 3 sticks of 8gb RAM running at 3200 will boot.
    But as soon as I put a 4th one in it wont boot unless I drop my frequency to 2866

  9. #9
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    34

    I have Asus Strix B450-F Gaming and board came with 3003 and ran good, new bios 3103, everything works good but aura does not recognize my motherboard!! Can i revert to previous bios?
    Last edited by andjayik; 06-30-2020 at 03:59 PM.

  10. #10
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by andjayik View Post
    I have Asus Strix B450-F Gaming and board came with 3003 and ran good, new bios 3103, everything works good but aura does not recognize my motherboard!! Can i revert to previous bios?
    Have you tried installing icue. It now supports asus boards.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •