Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    319

    Warning for bios 3004 for C7H!!

    I use USB soundcards and bios 3004 is spamming USB errors to the soundcards, never happened on ANY earlier bios. Makes the soundcards unusable as the sound drops out. Changed back to bios 2901 and the errors are 100% gone.

    My Prime Pro with bios 5406, also 1004B, never have had such issues and also not my Aorus M with 1004B either so it's not a AMD error but totally on Asus bios QA.
    R9 3900X - Crosshair VII - 32GB G.Skill Trident Z RGB@3800MHz 1:1:1 - Corsair H150i Pro - 1080Ti@Water
    NZXT H700 - Corsair RM850x - 1TB 970 Evo Plus - BIOS 2801 (ABBA)

  2. #2
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    16

    Hi! I use a Sharkoon Gaming DAC Pro S USB soundcard and everything is working fine so far with 3004. How do you recognize errors? Sound stuttering?

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    46

    Quote Originally Posted by xeizo View Post
    I use USB soundcards and bios 3004 is spamming USB errors to the soundcards, never happened on ANY earlier bios. Makes the soundcards unusable as the sound drops out. Changed back to bios 2901 and the errors are 100% gone.

    My Prime Pro with bios 5406, also 1004B, never have had such issues and also not my Aorus M with 1004B either so it's not a AMD error but totally on Asus bios QA.
    I was just about to ask if I should be scared.

  4. #4
    ROG Enthusiast Array liakou PC Specs
    liakou PC Specs
    MotherboardCrosshair VII Hero X470
    ProcessorRyzen 3900x
    Memory (part number)G.Skill TridentZ Neo 32GB 3600C16@3600C14
    Graphics Card #1ASUS ROG Strix Vega 64
    MonitorSamsung C27HG70
    Storage #1Samsung 960 Evo 250GB
    Storage #2Samsung 860 Evo 1TB+500GB
    CPU CoolerArctic Liquid Freezer II 360
    CaseCoolermaster H500M
    Power SupplyCorsair RMi 850
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G PRO Wireless
    Headset Corsair VOID Pro
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech G560
    OS Windows 10 Pro x64
    Network RouterZTE ZXHN H168N VDSL2 + ASUS RT-AC86U
    liakou's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    58

    Quote Originally Posted by xeizo View Post
    I use USB soundcards and bios 3004 is spamming USB errors to the soundcards, never happened on ANY earlier bios. Makes the soundcards unusable as the sound drops out. Changed back to bios 2901 and the errors are 100% gone.

    My Prime Pro with bios 5406, also 1004B, never have had such issues and also not my Aorus M with 1004B either so it's not a AMD error but totally on Asus bios QA.
    Please clarify USB errors and sound dropouts. Others of us also use usb audio devices without expreriencing these kind of issues.

  5. #5
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    319

    Quote Originally Posted by mimosoft View Post
    Hi! I use a Sharkoon Gaming DAC Pro S USB soundcard and everything is working fine so far with 3004. How do you recognize errors? Sound stuttering?
    It drops out fully, sometimes for a short time sometimes a very long time. My Yamaha USB driver control panel flashes a big "USB Signal Error" warning sign. It works perfect with 2901 and all earlier bioses, as well as my Prime Pro with 1004B and my Aorus M with 1004B. Also tried reinstall driver, same problem. To repeat, works perfect on all the other bioses.

    I saw a user on overclock.net complain that his usb keyboard was losing connection much in the same way.

    It's definetely a bug, but it's possible it doesn't affect all hardware combinations but for me I can't use 3004. I have tried with two different model USB interfaces, same problem with both.
    Last edited by xeizo; 12-28-2019 at 10:32 PM.
    R9 3900X - Crosshair VII - 32GB G.Skill Trident Z RGB@3800MHz 1:1:1 - Corsair H150i Pro - 1080Ti@Water
    NZXT H700 - Corsair RM850x - 1TB 970 Evo Plus - BIOS 2801 (ABBA)

  6. #6
    ROG Enthusiast Array liakou PC Specs
    liakou PC Specs
    MotherboardCrosshair VII Hero X470
    ProcessorRyzen 3900x
    Memory (part number)G.Skill TridentZ Neo 32GB 3600C16@3600C14
    Graphics Card #1ASUS ROG Strix Vega 64
    MonitorSamsung C27HG70
    Storage #1Samsung 960 Evo 250GB
    Storage #2Samsung 860 Evo 1TB+500GB
    CPU CoolerArctic Liquid Freezer II 360
    CaseCoolermaster H500M
    Power SupplyCorsair RMi 850
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G PRO Wireless
    Headset Corsair VOID Pro
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech G560
    OS Windows 10 Pro x64
    Network RouterZTE ZXHN H168N VDSL2 + ASUS RT-AC86U
    liakou's Avatar
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    58

    Check overclock.net. I gave you a reply there with a suggestion to check, as I have experienced what you describe a while ago.

  7. #7
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    38
    Posts
    319

    Yes, I saw the reply. It has the potential to solve the issue(raising VDDG higher than before) but I wont likely try, unless I have some spare time over, as performance of 3004 was clearly lower than 2901 so nothing to gain really.
    R9 3900X - Crosshair VII - 32GB G.Skill Trident Z RGB@3800MHz 1:1:1 - Corsair H150i Pro - 1080Ti@Water
    NZXT H700 - Corsair RM850x - 1TB 970 Evo Plus - BIOS 2801 (ABBA)

  8. #8
    ROG Junior Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    After installing newest 3004 bios on CH7 Wifi, my Asus Xonar Essence 1 Muses works fine. Tested on Foobar2000 with ASIO plugin and Slipknot-Sic in Flac

  9. #9
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    16

    It is well known 1.0.0.4 needs some settings in order to work with a few sound cards. Can't look for the link now, but the new setting is called something like "PCIe 10-bit flag" or something. It has "PCIe" and "flag". Google it and you'll be fine -- I think it's within "AMD CBS".

  10. #10
    ROG Enthusiast Array Frostie36 PC Specs
    Frostie36 PC Specs
    MotherboardCrosshair VII Hero X470 WiFi
    ProcessorRyzen 2700x
    Graphics Card #1Evga 1080TI FE
    Sound CardCreative X-Fi pcie
    MonitorAsus VG278QR
    Storage #1Samsung 840 Pro 256mb
    Storage #2Samsung 850 Evo 1TB
    CPU CoolerNoctua NH-U12S SE AM4
    CaseHAF 932 Advance
    Power SupplySilverstone Strider 1000w
    Keyboard Logitech g15 v2
    Mouse Logitech G502
    Headset/Speakers Creative Headphones
    OS Windows 10 Pro X64
    Network RouterNetgear WNDR4500

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    41

    Quote Originally Posted by loinad View Post
    It is well known 1.0.0.4 needs some settings in order to work with a few sound cards. Can't look for the link now, but the new setting is called something like "PCIe 10-bit flag" or something. It has "PCIe" and "flag". Google it and you'll be fine -- I think it's within "AMD CBS".
    Nothing needs changing with 3004 bios regarding that issue as that setting you're taking about is set to auto in the Bios & for that option auto equals disabled, I'm guessing Asus did that due to the problems being reported with some sound cards.

    I was expecting issues myself upon installing 3004 as I have a soundblaster ae-5 but with that 10 bit option being disabled I've had zero issue with the latest bios, sound card working fine, zero issues with any USB devices including usb speakers which I sometimes use instead of using headphones connected to my sound card.

    All in all I'm more than happy with 3004 bios.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •