Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Enthusiast Array Gothmoth PC Specs
    Gothmoth PC Specs
    MotherboardAsus Strix B350-F Gaming & Crosshair 6 & 7 Hero
    Storage #1Samsung 970 Evo Plus NVMe M.2 SSD
    Power SupplyEVGA G2 750 & EVGA G2 850
    OS Windows 10 64Bit 1903

    Join Date
    Sep 2017
    Reputation
    11
    Posts
    48

    i have a diffeernt problem. i don´t overclock my system i only set the cpu voltage to 1.33v.

    with the older bios i had clocks around 4200-4300mhz under full load (3700x).
    wit the 3004 bios and the exact same setting the max clock under full load is around 3600mhz.
    i already tried all available power plans. when choosing ultimate power the clocks go as high as 3700mhz but that´s it....

    EDIT:

    ok maybe i am to blame here..... but does the AUTO setting in the PRECISION BOOST OVERDRIVE settings does not activate PBO?

    when i set the PBO setting from AUTO to ENABLE the clocks go at least to 4100mhz on all cores under full load.
    still not as good as before but better than 3200-3600mhz.

    i can´t remember changing the PBO settings. i could swear i always had them on AUTO with former BIOS versions.

    so why is PBO on AUTO not activating PBO?
    Last edited by Gothmoth; 01-05-2020 at 01:59 PM.

  2. #12
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    18

    About issues with 1.0.0.4B and PCI, black screen, not booting etc. Creative has confirmed on their official reddit thread here. go to stage 7 in the post https://www.reddit.com/r/SoundBlaste...s_thread_1230/

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •