Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    2

    Angry Problems while playing MKV files

    for the last few weeks i'm having some troubles playing MKV movies,
    I usually connects my G73SW-A1 to my LCD TV to watch those movies,
    So I actually have no idea if the problem occurs also while watching the movie on the laptop it self or while watching AVI movies (cause frankly I watch only HD movies).

    Well the problem is that for the last two weeks, whenever I play HD MKV movie, About 15-20 minutes after starting playing it, the laptop seems to suddenly shut down completely, and makes me wait for about another 5 minutes until I can even turn it on again. While my computer is connected to my TV and no movie is running there's no problem.

    I tried reinstalling the codecs, watch it with other player (so far I tried WMP, VLC, Media Player Classic, BSPlayer) and even reinstalling windows again (Using Windows 7 Ultimate X64), but nothing seems to work.

    I guess the cause for it is overheating, but such a notebook should be able to run HD movies very easily and not suppose to consume high CPU percentage or anything else that will make my notebook overheat.
    I really got desperate, so any help will be good at that point.

    Thanks in Advance,
    kadosh1000

  2. #2
    ROG Guru: Gold Belt Array dstrakele's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    4,437

    The immediate shutdown and having to wait to restart are the symptoms of an overheating issue. Confirm if this is the case by running SpeedFan or HWINFO64 configured to log temperatures, then attempt to reproduce the issue. Report your CPU and GPU temperatures in Celcius while idling (no applications open) and then after reproducing the shut down from the temperature log files.

    How long have you owned this G73SW?

    If overheating is detected, you could try blowing out the fan exhausts of your laptop with compressed gas (there are YouTube videos that display this procedure. If that fails, you may be in the market for a repaste (see http://rog.asus.com/forum/showthread...-This-First)&).
    Last edited by dstrakele; 03-06-2012 at 03:35 AM.
    G74SX-A1 - stock hardware - BIOS 202 - 2nd Monitor VISIO VF551XVT

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2011
    Reputation
    11
    Posts
    60

    kadosh1000 - I have that model laptop , and there are some interesting "quirks" with the Nvidia drivers there ( 460M ? ) .
    The 280.26 Version , appears to have a low GPU load , as voltages and clocks are left as is .
    From 285.62 version , a couple of seconds into the video , the driver will adjust voltages and clocks .
    This may have been done for heating reasons .
    So , I suggest you check what version you have .
    You can check all this with GPU-Z .

  4. #4
    New ROGer Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    2

    ok, so after checking both of your advices,
    I was logging the temps of both CPU and GPU, apparently the notebook shuts down when the GPU get to 100C degrees.
    I own that notebook for about 10 months, and I'm using 285.62 driver version btw.

    what do you advice me to do?

  5. #5
    ROG Enthusiast Array
    Join Date
    Jun 2011
    Reputation
    11
    Posts
    60

    kados1000 - 100c is too high .
    You could try as dstrakele suggests .
    You could also try 280.26 Version driver , and see if the temps still reach 100c .
    I use Splash from here - http://www.mirillis.com/en/products/splashpro.html - it is a lot lighter on the system than most other video players .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •