Results 1 to 10 of 12

Threaded View

  1. #1
    ROG Member Array Wodin PC Specs
    Wodin PC Specs
    Laptop (Model)G750JZ
    MotherboardZenith II Extreme
    ProcessorAMD Threadripper 3960X
    Memory (part number)64GB G.Skill Trident-Z Neo 3600 C16
    Graphics Card #1ASUS 2080 Super DUO OC
    Sound CardOn board
    MonitorASUS ROG PG278QR
    Storage #1Samsung 870 EVO Plus 1TB M.2 NVME
    Storage #2Samsung 860 PRO 512GB M.2 NVME
    CPU CoolerKraken x72
    CaseBeQuiet! Dark Base Pro 900 rev.2
    Power SupplyBeQuiet! Dark Power 1200W platinum
    Keyboard Logitech G910
    Mouse Logitecg G502
    Headset Logitech G430
    OS Windows 10
    Wodin's Avatar
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    9

    Zenith II Extreme Shutdown to S5

    Hi i have a Zenith 2 Extreme Mobo with a AMD 3960X CPU. In the Bios setting i have trp enabled to S5. This normally shuts down my pc so it will not show any RGB or lights whatsoever. But since i exchanged my Memory from 32GB Corsair 3200 C18 to 64GB Gskill 3600 C16 it will not shutdown to S5 although its enabled in bios.

    So the question is how do i get it to work again in S5?

    Things i already tried:

    - I updated my bios to latest 0702 version
    - I reset the bios to original settings before i made my own changes. i also tried to clear cmos with the button on the back (although it should do the exact same)
    - Confusion is that i have the same bios settings as before with the corsair ram, but now with gskill the lcd info display stays on and apparently the power stays on the usb devices since my cooling remembers the rgb settings now... the rest of the lights are out.
    Desktop: ASUS Zenith II Extreme, AMD Ryzen Threadripper 3960X, 64GB G.Skill Trident Neo 3600 C16, ASUS RTX 2080 Super OC, Bequiet! Dark Base Pro rev.2, Kraken X72, Samsung 970 Evo Plus 1TB M.2 NVME. Laptop: ASUS ROG G750JZ-T4046H

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •