Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    Crosshair Hero VI Crash and now locking up on Bios boot

    I have a Crosshair Hero VI with a Ryzen 1800x and Corsair Dominator RAM. After A recent Windows 10 update my computer would regularly lock up and would require a soft reset. Almost always the machine would crash during the bios boot (boot loop) at least once before booting into windows, sometimes even freezing again on the login screen. When I was finally able to log back into windows it wouldn't matter what I would do it would still lock up intermittently. It didn't matter if there were no apps running and it was on the desktop or if I was on the internet or playing games. I would normally crash every 10 minutes to an hour. Looking at the event log the first couple of times it locked up it would say that there was a watchdog violation error. Afterwards the event log started saying that their was a power management issue in all cores of the CPU which was a cause of a firmware problem. Keep in mind for this next part after a lockup I would go into the bios and it would lock up even in the bios and I always used safeboot to reset the machine. I downloaded the latest firmware from ASUS for the board and when I tried to flash the new firmware it instantly locked up when I hit the ok button. After leaving it for about 2 and a half hours it boot looped again and I tried a second time. It crashed again but now it locks up on the ROG Logo bios screen. I have removed all USB devices leaving nothing more than the graphics card CPU and RAM on the motherboard(no SSDs or HDDs). The CPU ready light is on, the boot light is on with the code 0C which by looking up is an undefined code. The 12v missing LED for the CPU is not lit and the CPU heatsink gets really hot while the ROG logo is on the screen. I am at a loss for what the issue is. If anyone can't help out I am just going to try to create an RMA for the motherboard since it is still in warranty.


    Thanks to anyone who can help.
    Last edited by TheWinterSnow; 01-04-2020 at 01:09 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •