Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Question Asus Prime X570-Pro Questions. Please help

    Hi,
    Bought an ASUS motherboard after a long time. The one I have is ASUS Prime X570-Pro with an AMD Ryzen 3600 and G-Skill DDR4 3000 16 Gigs with Nvidia Card.

    This is my second AMD machine after a long time. Building a new one as the old system was about 4 years old and it was time to upgrade.

    I have couple of questions if someone can please help me out.

    1) Friend has Crosshair VIII (I think) and I installed OS for him and updated the bios via EZ Flash tool in the bios via internet option.
    Now when I do the same thing on my board, I get server connection timeout. I also tried static IP and still a no go. I plugged his machine and it works for his.

    2) I am new to ARGB and RGB. I have researched on and bought fans Coolermaster Qty 3 ARGB fans and the Antec P120 ARGB Prizem 3 pack with a fan controller. I have all the fans hooked up to the Antec Fan controller with the PWM and ARGB cable connected to the ARGB port on the board. Before I did that, I updated all the bios and Aura through crate.
    I shutdown and i connected one of the Antec fans directly to ARGB port on the board and i was able to do sync the settings like smart , starry night and it worked fine. Shut down the system and connected the cable from Antec to the PWM and argb connector on the board. Aura Sync sees the Addressable header and I can't sync any of the lights on the fan. If i press the button on the controller it can. Acording to antec website and reviews, they all say it is Aura compatible.
    Any ideas what I am doing wrong? I would really appreciate if someone can help a noob out? Are they any good argb hubs?

    Thank you for your time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •