Results 1 to 5 of 5

Threaded View

  1. #1
    New ROGer Array SergioAugustoAV PC Specs
    SergioAugustoAV PC Specs
    MotherboardAsus Crosshair VIII Hero
    ProcessorAMD Ryzen 3800x
    Memory (part number)2 x 8 GB G.Skill Neo 3200 Mhz (F4-3200C16D-16GTZN)
    Graphics Card #1MSI nVidia 970 GTX
    MonitorAcer Predator X34
    Storage #1M.2 Kingston A1000 480 GB
    Storage #2SSD OCZ 460 256 GB | Toshiba 2 TB | Seagate Barracuda 2 TB
    CPU CoolerStock from AMD Ryzen 3800x
    CaseCorsair Carbide Air 540
    Power SupplyCorsair RM850 80 Plus Gold
    Keyboard Cougar 700K
    Mouse Logitech G502
    OS Windows 10 Pro x64

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Troubles with Vengeance RGB Pro + Asus Crosshair VIII Hero + Ryzen 3800x

    Hi everyone!

    I bought and received this week the combination described on the title: Asus Crosshair VIII Hero with a Ryzen 7 3800x and 16 GB of Corsair Vengeance RGB Pro TUF 3200 MHz (CMW16GX4M2C3200C16-TUF).
    My problem is that I can't set the memory to work at 3200 MHz. The only frequency in which I'm able to boot the computer is 2133 MHz. Any other configuration, and I end up stuck in the BIOS logo screen with the motherboard Q-Code showing A0.
    I already tried:
    - Updated BIOS to latest version (1201 if I'm not mistaken)
    - Unplug everything from the computer, maintaining only the basics
    - Using only one of the two memory modules
    - Using D.O.C.P to configure the module to 3200 MHz
    - Using manual mode and configuring all by myself
    - Tried to configure the module at lower frequencies (3000 MHz and 2666 MHz)

    All these options make me end up at the BIOS logo screen stuck with the A0 Q-Code. I then have to boot in BIOS safe mode, set frequency to 2133 MHz (which is the Auto default) and reset the computer. The weird thing is, even when I do this reset, I end up stuck again on the BIOS screen logo. I have to turn the computer off physically through the button and wait a while. Only then the computer turns on with memory at 2133 MHz and boots to Windows.

    With the memory set to 2133 MHz, it boots as it should.

    Has anyone already seen this kind of behavior? I don't know if my motherboard came with something wrong or if it is the memory that is not compatible for some reason with this system.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •