Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2019
    Reputation
    67
    Posts
    260

    Thanks,
    Between the FW update and driver update my 10GB is working again.

  2. #12
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    10

    Can I get some help? I cannot update to 109 version from MarvellFlashUpdate_1.5.0_3.1.109

    I am currently on .100 version from one of the post above (I was on .84 before).

    My motherboard Asus Zenith Extreme x399

  3. #13
    ROG Guru: Orange Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    32
    Posts
    315

    @DragonessLover

    Have u used the files in the link I posted???

    If so, take a screenshot of the Aquantia device manager details (hardware identity) as shown in this picture:

    Omega, 7980xe, G.Skill 3600, 2080Ti, SM951 256, 970 PRO, 860 EVO
    Intel 750, WD SN750 Black, 840 Pro, 2xSkyhawk 4TB, 7200.14, 207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  4. #14
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    10

    [QUOTE=vmanuelgm;803979]@DragonessLover

    Have u used the files in the link I posted???

    If so, take a screenshot of the Aquantia device manager details (hardware identity) as shown in this picture:


    Here the picture you requested.
    I did use the one from this post here as that how I got it to 100.


    https://imgur.com/i3lnoP8

  5. #15
    ROG Guru: Orange Belt Array vmanuelgm's Avatar
    Join Date
    Sep 2013
    Reputation
    32
    Posts
    315

    @DragonessLover

    U got to use these files:

    https://mega.nz/file/Q7pz1bKA#SaxXQW...eCNVUnoqaf-oRg

    I linked them in the other thread for this new update 3.1.109. This thread is for the previous one 3.1.100.
    Omega, 7980xe, G.Skill 3600, 2080Ti, SM951 256, 970 PRO, 860 EVO
    Intel 750, WD SN750 Black, 840 Pro, 2xSkyhawk 4TB, 7200.14, 207EBK
    EVGA T2 1600, Silverstone TJ11, Custom LC. @Acer Predator x34

  6. #16
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    10

    Quote Originally Posted by vmanuelgm View Post
    @DragonessLover

    U got to use these files:

    https://mega.nz/file/Q7pz1bKA#SaxXQW...eCNVUnoqaf-oRg

    I linked them in the other thread for this new update 3.1.109. This thread is for the previous one 3.1.100.
    Ah thanks. I did not know another thread was made. Is this the latest? Why does the official website not work for them anymore?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •