Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    I have done that, still doesn't change anything, The hotkey driver link that you gave, i installed it,, asks if you want to install, clicked on yes, nothing happens. No pop up to restart, nothing at all. The hotkey app still shows this:Click image for larger version. 

Name:	hotkeys.jpg 
Views:	0 
Size:	51.4 KB 
ID:	83782

  2. #12
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    97

    Just install ASUS System Control Interface V2 and then Armory Crate Service again
    Remove the installed but before

  3. #13
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    I have done the exact thing 3-4 times today itself, still the same problem. Are there any other apps that can allow me to simple toggle the function keys? any universal app of some sorts

  4. #14
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    97

    There is only the ASUS specific software as far as I know

  5. #15
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    10

    I have the same issue right now and I've tried everything and nothing changes. I have never downloaded any ADKs. My paltop is G731GV and seems like FN keys, hotkeys stop working right after last windows update and in addition to this Armoury Crate not showing the CPU frequency and usage after this update.
    I reinstalled the ASUS System Control Interface V2, Armoury Crate Service and still the same...

    Any updates regarding this issue? Does anybody know how to solve it?

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •