Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    3

    Two m.2 SSD and one sata drive

    I've been running a 512gb 960 pro in m.2_1 and one wd blue mechanical drive for about 2 years and have been pretty happy. During boxing week I purchased an xpg sx8200 pro 1tb and installed in m.2_2. there's an option in the hero ix bios to run the m.2_1 in PCIe mode and there's an option to run the m.2_2 in x4 mode. I am also running a 1080ti in x16 mode obviously. But the 960 pro in m.2_1 is running slower than it used to and quite a bit slower than the xpg. What am I missing here?

  2. #2
    New ROGer Array G\'David PC Specs
    G\'David PC Specs
    MotherboardMaximus IX Code
    Processordelidded 7700K
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #11080ti EKWB
    MonitorAcer XR382cqk + Dell (portrait)
    Storage #1512G 970Evo+
    Storage #2512G PM981 - Intel 535s
    CPU CoolerAlphacool Eisbaer 280mm
    CaseSilverstone PM02 (modded for flow)
    Power SupplySeasonic Focus 850W platinum
    Keyboard mxkeys
    Mouse G700s
    G\'David's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by TheIceMan View Post
    the 960 pro in m.2_1 is running slower than it used to and quite a bit slower than the xpg. What am I missing here?
    Did you figure it out?
    After just rebuilding one of these there was a note in the manual about modes and also that using the 2nd m.2 slot would "shut down"(?) specific sata ports.

    I've just installed an EVO970 and a PM981 with both working at good speeds.

  3. #3
    ROG Guru: Orange Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.309 )
    MotherboardAsus Builtin Motherboard X542UQ
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB
    Graphics Card #1intel Hd 620 graphics 1GB DDR3 driver v 7988
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5 driverv 445.78
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec 294
    MonitorBuiltin Lcd monitor
    Storage #1Samsung 850 Evo 250GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch. Toshiba 1TB 2.5 inch
    CPU CoolerBuilt-in
    Casefrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Purchased Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek Builtin Speakers
    OS Windows 10 Enterprise 64bit 1909 build no 18363.753
    Network RouterBsnl Wi-Fi modem with router
    Accessory #1 Dell Wired Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner added sepeartely
    raju2529's Avatar
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    270

    on vivoboook 15 r542uq-dm153 , i have one M.2 ssd 2280 , two hdd slots . i filled all the slots .

    250gb samsung m.2 ssd 2280 , seagate 2tb 2.5inch sata 5400rpm and toshiba 1tb 2.5inch sata 5400rpm .

  4. #4
    New ROGer Array G\'David PC Specs
    G\'David PC Specs
    MotherboardMaximus IX Code
    Processordelidded 7700K
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #11080ti EKWB
    MonitorAcer XR382cqk + Dell (portrait)
    Storage #1512G 970Evo+
    Storage #2512G PM981 - Intel 535s
    CPU CoolerAlphacool Eisbaer 280mm
    CaseSilverstone PM02 (modded for flow)
    Power SupplySeasonic Focus 850W platinum
    Keyboard mxkeys
    Mouse G700s
    G\'David's Avatar
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    2

    Sorry OP, I was mistaken.
    Page 13 of the manual in section 1-30 it stated something about the slots, but turned out it was sata not NVmE related:
    When the M.2_1(Socket 3) is operating in SATA mode, SATA port 1 (SATA6G_1) will be disabled.
    Second reference I just found is at the bottom of page 84 @ section 3-18 (Onboard Devices Configuration):
    M.2_1 Configuration: [Auto][SATA mode][PCIE mode]
    [Auto] Auto-detects the M.2 device mode. If a SATA device is detected, SATA6G_1 will be disabled.
    [SATA mode] Only supports M.2 SATA devices. Please note that SATA6G_1 port cannot be used in this mode.
    [PCIE mode] Only supports M.2 PCIE devices.

    M.2_2 PCIe Bandwidth Configuration: [X2][X4]
    [X2] Run at X2 mode with SATA6G_56 enabled.
    [X4] Run at X4 mode for higher performance with SATA6G_56 disabled.
    @raju2529: Maximus IX & Strix Motherboards (Z270), not Vivobook mate
    Last edited by G\'David; 03-15-2020 at 12:21 AM. Reason: Added second reference in manual

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •