Results 1 to 5 of 5
  1. #1
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1401]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz-165Hz OC
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 19.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway, Netgear Cable Adapter CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    250

    anyone else finding Maximus XI Code / Extreme sluggish?

    I've recently [regrettably] upgraded 2 systems from a Maximus X Hero to the Maximus XI Code and Extreme. Both systems are running quite slow compared to the previous hardware. opening Windows File Explorer lags and anything else i do has noticeable lag. This is the same for both systems. Has anyone else experienced this? My system is in the specs of my profile/avatar.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Aug 2014
    Reputation
    46
    Posts
    89

    Quote Originally Posted by XYchromosone View Post
    I've recently [regrettably] upgraded 2 systems from a Maximus X Hero to the Maximus XI Code and Extreme. Both systems are running quite slow compared to the previous hardware. opening Windows File Explorer lags and anything else i do has noticeable lag. This is the same for both systems. Has anyone else experienced this? My system is in the specs of my profile/avatar.
    Did you install windows from scratch? If not, that's your first mistake. Windows installs do not always play well with motherboard swaps. Sometimes they do, sometimes they don't.

    If you did install windows from scratch, this issue is 100% always due to not having proper chipset, USB or correct intel/ME drivers installed.

  3. #3
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    17
    Posts
    1,710

    some lags is present and is well documented on windows last update. i can recommend, all uefi, csm disable and secureboot disable. Once that if of and in windows fast boot is disable, you will have a little time turning off but is ok. windows is turning off all functions. A lot are waiting for the windows update to fix that. aside of other issues with random BSOD ....
    Learn, Play Enjoy!

  4. #4
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1401]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz-165Hz OC
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 19.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway, Netgear Cable Adapter CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    250

    @Falkentyne
    Yes i installed windows from scratch on both systems. If i hadn't done that and i experienced such lag all the time the first thing i would do is reinstall Windows.

    @MrAgapiGC
    I have all those settings already turned off in the BIOS. it is one of the first things i do before installing Windows or right after installing the OS.

  5. #5
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    80
    Posts
    959

    I would run Task Manager and look at what process are running in the background. Look for anything hanging.

    Also check your Event Log for errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •