Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Audio tick sound on Z390f

    Hi All
    I have a Z390F and when watching video, playing games or music i get an random audible tic sound in the background. Maybe 10 or so times per song.It's not loud bet enough that i can hear it.
    It sounds like a static shorting out tick/pop. I have no idea how to stop it. Does it through speakers and headphones and on all phono ports. been doing since i got the board 12 months ago and i'm getting fed up with the annoying tic.
    Any ideas?
    Thanks in advance.

  2. #2
    New ROGer Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardAsus ROG Maximus XI Gene
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC (Matrix Bios)
    MonitorAcer Predator X34a
    Storage #1Seagate FireCuda 510 SSD M.2 2TB
    CPU CoolerFractal Design Celsius S36
    CaseFractal Design Define S2 Vision Blackout
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Accessory #1 Supra DC Blocker
    hortons71's Avatar
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    39

    There can of course be many reasons, but I can mention one I had some time ago.
    I'm not interested in many extra services running in the background, so Sonic Studio III and Realtek Audio Driver With NAHIMIC is nothing to me.

    I took Realtek driver from intel instead, but got ticking sound when I opened Msi Afterburner and listened to music. It ended with me downloading Realtek driver with Nahimic from Asus, and then manually removing Nahimic services, and it worked without problems after that.

  3. #3
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    fixed

    Thanks for the advice Horton71. Turned of Nahimic and the ticking has gone. Pe
    rfect.

  4. #4
    New ROGer Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardAsus ROG Maximus XI Gene
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC (Matrix Bios)
    MonitorAcer Predator X34a
    Storage #1Seagate FireCuda 510 SSD M.2 2TB
    CPU CoolerFractal Design Celsius S36
    CaseFractal Design Define S2 Vision Blackout
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Accessory #1 Supra DC Blocker
    hortons71's Avatar
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    39

    nice

  5. #5
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by xxXGREYWOLFXxx View Post
    Thanks for the advice Horton71. Turned of Nahimic and the ticking has gone. Pe
    rfect.
    I'm experiencing the same issue. How do you exactly turn off Nahmic?

  6. #6
    New ROGer Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardAsus ROG Maximus XI Gene
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC (Matrix Bios)
    MonitorAcer Predator X34a
    Storage #1Seagate FireCuda 510 SSD M.2 2TB
    CPU CoolerFractal Design Celsius S36
    CaseFractal Design Define S2 Vision Blackout
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Accessory #1 Supra DC Blocker
    hortons71's Avatar
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    39

    Excuse me, but I don't remember exactly. I removed all files even keys in the registry, but it is probably enough to disable Nahimic services.

    Services in the Administrator Tools menu or type services in the search window on the taskbar.

    Right-click on Nahimic service select Properties / Disable / Apply / OK. Restart the PC.

  7. #7
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by hortons71 View Post
    Excuse me, but I don't remember exactly. I removed all files even keys in the registry, but it is probably enough to disable Nahimic services.

    Services in the Administrator Tools menu or type services in the search window on the taskbar.

    Right-click on Nahimic service select Properties / Disable / Apply / OK. Restart the PC.
    doesn't seem to work. only disabling fast start on windows works, but it sucks to have bad boot times...

  8. #8
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Still getting the sound

    bad news.Update. It hasnt worked. Still get the tick sound. I turned of nahimic services in system config. Still getting the tick sound.
    Sounds like a random static discharge/short out. on any audio / video and most games. Really starting to get on my nerves

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •