Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Asus Rog Maximus XI HERO problem video format

    who can help me I recently purchased my ASUS ROG MAXIMUS XI HERO and after formatting the PC when I start the desktop I get out in low resolution format after a few seconds the 3 monitors go off you hear a sound from the speakers and come back on in high resolution I also tried to uninstall the drivers but without finding success my PC is configured as follows CPU: I9-9900KS main Board: ASUS ROG MAXIMUS XI HERO ram: 4X8GB Corsair 3000Mhz Video card: Nvidia RTX 2080 M2: samsung evo 1TB SSD: Kingston 540GB

  2. #2
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    4

    seems that windows has updated your drivers automactically on your fresh build, i would uninstall your current with DDU! google it! it removes drivers completly, download the lastest drivers from the nvidia website and install them and it should function as intended. also gran the latest drivers before you uninstall with DDU! then disconnect from the internet while you install new drivers to stop windows updating them again.

  3. #3
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    thanks for the answer I tried your system and it didn't work for me I also tried to format the PC without solving the problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •