Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    43

    PG258Q - For some weeks stuttering in benchmark and gaming when activate Gsync - HELP

    Hello to all. Before the holidays I started having a problem that suddenly appeared to me on my pc; that is, it started to give stuttering problems on benchmarks and games (lighter) that I have never had before.
    I did several tests:

    Formatted and installed clean windows 10 1909

    Tried another gpu strix rtx 2080ti

    Try dozens of drivers

    Ram tested bench by bench

    Nothing .... the problem remained

    This morning I discover the bitter truth and the culprit.
    My Asus Swift 25 "240hz monitor!
    By deactivating the gsync the stuttering disappears !!!
    I do not understand .... yet I have always used gsync in games and benchmarks in the past and I have never had problems.
    I also tried a second monitor (which however is 60hz and without gsync) and not a problem, but I would not want stuttering at such a low frequency not to be noticed.

    At this point is my monitor gsync not working properly anymore? What can I do?
    After a lot of hours trying and trying I'm exhausted and I don't even know where to bang my head ... the boxes turn around a bit and I can't use gsync anymore.
    Can I have any opinion or advice? Thank you all.

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    43

    no idea? I don't know what to do anymore ... I don't want to play without g-sync

  3. #3
    ROG Guru: Yellow Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1401]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 165Hz
    Storage #1Samsung 970 Pro NVMe 1TB M.2 SSD
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + UbuntuStudio 18.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway NETGEAR CABLE ADAPTER CM450
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    231

    have you tried a different connection from GPU to your monitor, such as DisplayPort or HDMI? It might be a graphics driver problem. Maybe try a previous version of the nvidia driver.

  4. #4
    New ROGer Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardAsus ROG Maximus XI Gene
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC
    MonitorAcer Predator X34a
    Storage #1Seagate FireCuda 510 SSD M.2 2TB
    CPU CoolerFractal Design Celsius S36
    CaseFractal Design Define S2 Vision Blackout
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Accessory #1 Supra DC Blocker
    hortons71's Avatar
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    34

    Do you use sli? It's a Hot Fix that handles it.

    https://www.guru3d.com/files-details...-download.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •