Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array Poz31 PC Specs
    Poz31 PC Specs
    MotherboardASUS MAXIMUS VII Hero
    ProcessorIntel Core i5 4690K
    Memory (part number)G.SKILL Sniper Series F3-2400C11D-16GSR
    Graphics Card #1ASUS STRIX 1080Ti OC
    MonitorPG348Q
    Storage #1Samsung 850 PRO 512 GB SSD
    Storage #2Samsung 850 PRO 512 GB SSD
    CPU CoolerCustom Water Cooling loop
    CaseNZXT Phantom 820
    Power SupplyCorsair HX850
    Keyboard Logitech G19s
    Mouse Logitech G903
    Headset SteeleSeries
    Mouse Pad ASUS ROG Sheath
    OS Windows 10 Pro
    Network RouterASUS RT-AC86U

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    1

    PG348Q screen blinking on boot only

    So I just have a quick question for the community. I just got the PG348Q monitor and have had it a couple of weeks now. Recently the monitor blinks (about 3 times a second) during the post/boot sequence only but once Windows is running it seems fine. It didn't do this when I first set it up but started about a week later. G-Sync is on and I have it running at 100Mhz and don't experience any tearing in full screen games so I'm wondering if the DisplayPort cable is to blame here even though it's been fine for the past couple of years now with my older smaller monitor.

    Thanks for your time.
    CPU: Intel i5 4690K @ 4.5GHz
    Mobo: ASUS Maximus VII Hero
    GPU: ASUS STRIX 1080 Ti OC
    Memory: 16GB GSkill RipjawsX 1600
    SSD: Samsung EVO 580 Pro 512 GB x2
    PSU: Corsair HX850
    Case: NZXT Phantom 820

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •