Results 1 to 9 of 9
  1. #1
    New ROGer Array ptruongy787 PC Specs
    ptruongy787 PC Specs
    MotherboardRog Crosshair VIII Hero (Wifi)
    ProcessorAMD RYZEN R5 3600
    Memory (part number)Team T-Force 3200mhz (2x8GB)
    Graphics Card #1ROG-STRIX-RTX2070S-08G-GAMING
    MonitorAOC CQ32G1
    Storage #1Samsung 970 EVO NVME M.2 500GB
    Storage #2Samsung 860QVO 1TB
    CPU CoolerRog Ryujin 240 OLED
    CaseAntec DP501
    Power SupplyCorsair RM850x
    Keyboard Logitech G915 Wireless (Tactile)
    Mouse Logitech G502 Wireless
    Mouse Pad Logitech G240
    Headset/Speakers Razer Leviathan 5.1
    OS Windows 10 Home

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    15

    Ryujin fans defaulting to 100%

    Everything was running fine until a couple of days ago where everytime I start up Windows or if PC goes to sleep, the 2 fans on the Ryujin rad would spin at 100%.

    Click image for larger version. 

Name:	Annotation 2020-01-18 162318.jpg 
Views:	0 
Size:	19.8 KB 
ID:	83827

    The above screenshot is showing the ryujin fan, when i first get into windows or when the pc awakes from sleep. I adjust the curve a little and click apply and the rpms go back to normal.
    Can anyone shed any light why this would be happening?

    Cheers
    Last edited by ptruongy787; 01-18-2020 at 05:29 AM.

  2. #2
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by ptruongy787 View Post
    Everything was running fine until a couple of days ago where everytime I start up Windows or if PC goes to sleep, the 2 fans on the Ryujin rad would spin at 100%.

    Click image for larger version. 

Name:	Annotation 2020-01-18 162318.jpg 
Views:	0 
Size:	19.8 KB 
ID:	83827

    The above screenshot is showing the ryujin fan, when i first get into windows or when the pc awakes from sleep. I adjust the curve a little and click apply and the rpms go back to normal.
    Can anyone shed any light why this would be happening?

    Cheers
    Have the same problem. All funs go full speed when starting the system.

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    272

    try disable fastboot on windows and delete lastprofile.xml in C:\ProgramData\ASUS\ArmourySDK\AIOFan\RYUJIN and make a new profile

  4. #4
    New ROGer Array ptruongy787 PC Specs
    ptruongy787 PC Specs
    MotherboardRog Crosshair VIII Hero (Wifi)
    ProcessorAMD RYZEN R5 3600
    Memory (part number)Team T-Force 3200mhz (2x8GB)
    Graphics Card #1ROG-STRIX-RTX2070S-08G-GAMING
    MonitorAOC CQ32G1
    Storage #1Samsung 970 EVO NVME M.2 500GB
    Storage #2Samsung 860QVO 1TB
    CPU CoolerRog Ryujin 240 OLED
    CaseAntec DP501
    Power SupplyCorsair RM850x
    Keyboard Logitech G915 Wireless (Tactile)
    Mouse Logitech G502 Wireless
    Mouse Pad Logitech G240
    Headset/Speakers Razer Leviathan 5.1
    OS Windows 10 Home

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    15

    thanks re@per, that seems to have fixed it! appreciate the help.

  5. #5
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    272

    Quote Originally Posted by ptruongy787 View Post
    thanks re@per, that seems to have fixed it! appreciate the help.
    your wellcome

  6. #6
    New ROGer Array ptruongy787 PC Specs
    ptruongy787 PC Specs
    MotherboardRog Crosshair VIII Hero (Wifi)
    ProcessorAMD RYZEN R5 3600
    Memory (part number)Team T-Force 3200mhz (2x8GB)
    Graphics Card #1ROG-STRIX-RTX2070S-08G-GAMING
    MonitorAOC CQ32G1
    Storage #1Samsung 970 EVO NVME M.2 500GB
    Storage #2Samsung 860QVO 1TB
    CPU CoolerRog Ryujin 240 OLED
    CaseAntec DP501
    Power SupplyCorsair RM850x
    Keyboard Logitech G915 Wireless (Tactile)
    Mouse Logitech G502 Wireless
    Mouse Pad Logitech G240
    Headset/Speakers Razer Leviathan 5.1
    OS Windows 10 Home

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    15

    For some reason, all the ASUS default fan settings (silent, standard, turbo & full speed) all have my two ryujin rad fans at 100% speed. All the other fans are fine, just the ryujin rad fans.

  7. #7
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    272

    Quote Originally Posted by ptruongy787 View Post
    For some reason, all the ASUS default fan settings (silent, standard, turbo & full speed) all have my two ryujin rad fans at 100% speed. All the other fans are fine, just the ryujin rad fans.
    I would connect the radiator fans to the cpu header of your Mainboard*

  8. #8
    New ROGer Array ptruongy787 PC Specs
    ptruongy787 PC Specs
    MotherboardRog Crosshair VIII Hero (Wifi)
    ProcessorAMD RYZEN R5 3600
    Memory (part number)Team T-Force 3200mhz (2x8GB)
    Graphics Card #1ROG-STRIX-RTX2070S-08G-GAMING
    MonitorAOC CQ32G1
    Storage #1Samsung 970 EVO NVME M.2 500GB
    Storage #2Samsung 860QVO 1TB
    CPU CoolerRog Ryujin 240 OLED
    CaseAntec DP501
    Power SupplyCorsair RM850x
    Keyboard Logitech G915 Wireless (Tactile)
    Mouse Logitech G502 Wireless
    Mouse Pad Logitech G240
    Headset/Speakers Razer Leviathan 5.1
    OS Windows 10 Home

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    15

    It's connected to CPU FAN on mb, so the 2 ryujin fans are connected to the splitter on the ryujin and then the fan header I connected to the cpu fan.

  9. #9
    ROG Guru: White Belt Array HisEvilness PC Specs
    HisEvilness PC Specs
    MotherboardASUS ROG Maximus Hero XI
    ProcessorIntel i7 8086k
    Memory (part number)32gb G.Skill TrridentZ RGB
    Graphics Card #1ASUS ROG 1080ti
    MonitorAcer Predator 27Inch/Iiyama G-Master GE2488HS-B2/ProLite E2474HDS
    Storage #1Samsung 960 EVO
    Storage #2Samsung 860 EVO x 2
    CPU CoolerCorsair 150i Pro
    CaseLian-Li Dynamic
    Power SupplyRMx 850
    Keyboard Roccat Vulcan 120 AIMO
    Mouse Roccat Kone AIMO
    Headset Sennheiser 58X
    OS Win 10 Pro 64
    Network RouterASUS RT-N18U
    HisEvilness's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    105

    In BIOS settings go to fan profile for the header you are using since booting it will use the BIOS fan curve not the one set in software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •