Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    ROG Spatha Sleep Mode after 60 seconds (regardless of the settings)

    Hi. I have a problem with ROG Spatha mouse. My charging station goes into sleep mode after 60 seconds of not using the mouse (charging station, not the mouse itself! The station light goes out). To wake up the mouse (charging station) I have to turn it off and then on again. Settings in "Armoury" sleep mode for the mouse does not help (setting the time does not change anything, the station falls asleep after 60 seconds). Changing the version of "Armoury" does not help. Uninstalling and installing does not help. Disconnecting and connecting does not help. How to reset or change it? it's practically impossible to use the mouse because you have to turn it on and off at all times. Please Help!

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    301
    Posts
    7,549

    ***Thread moved. Not a valid service inquiry***
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •