Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    TUF X570 Gaming unstable using DOCP profile.

    Hello,

    I built a new PC a couple of weeks ago.
    Important bits:
    • Motherboard: TUF Gaming X570 Plus WI-FI
    • CPU: Ryzen 3900X
    • Memory: G.Skill Trident Z Neo RGB DDR4 @3600Mhz (2x16GB)


    When I first got it up and running I noticed the memory was running much slower than expected (2133MHz).
    I enabled the default D.O.C.P profile which boosted the clock speed up-to 3600MHz which has worked fine for almost 2 weeks.

    Problem
    Today I attempted to turn on the PC and it failed to post and the yellow QLED light was on.
    After rebooting several times achieved nothing I checked the manual which suggested the light was a DIMM problem.

    I have tried taking out the memory and replacing individually one at a time, no luck.
    I then tried resetting the CMOS to defaults (via CLRTC).

    This worked, the PC booted back up but (as would be expected) the memory was now running back at 2133MHz.

    There are several QVLs listed for my motherboard:


    My DIMMS (F4-3600C16D-32GTZNC) do appear in the first list and their DOCP profile does appear to mirror the recommended settings.
    However they do not the second. Would this be the problem?

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @3800 16-17-16-32 CR1 or @3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    396

    check your using from the CPU, RAM slots 2 & 4 not 1 & 3.

    Did you change bios recently - last 2 weeks or anything

  3. #3
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by RedSector73 View Post
    check your using from the CPU, RAM slots 2 & 4 not 1 & 3.
    Yes, confirmed. Definitely using correct 2 & 4 (or A2 & B2) slots.


    Quote Originally Posted by RedSector73 View Post
    Did you change bios recently - last 2 weeks or anything
    I updated the bios the day I built the PC, haven't since.

  4. #4
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @3800 16-17-16-32 CR1 or @3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    396

    see if this guide can help you out
    https://www.techpowerup.com/review/a...locking-guide/

  5. #5
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Funny you mention that, I'm sat infront of DRAM calculator as we speak

  6. #6
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Update: This appears to be a cold boot problem.

    After much experimentation I have much to share.

    1) I can reliably boot with stock timings *every* time.

    2) If I go into UEFI and switch to DOCP it works perfectly until I shutdown the machine.

    3) I can *restart* the machine as many times as I like but only when I shutdown does the problem occur.

    4) When it does boot into DOCP mode it passes the benchmark and stability tests of:
    • Memtest86
    • Cinibench
    • Ryzen DRAM Calculator

    I also play videos games with it for hours at a time without a hint of a problem.

    5) Booting from a shutdown fails to POST 90% of the time.
    • Occasionally it boots as expected.
    • It seems the longer I leave it the more likely it is to fail


    6) Disconnecting and reconnecting the power supply will cause the failure 100% of the time when configured for DOCP.

    7) I've found some similar posts online that suggest I'm not alone but none of them have known solution.



    I'm not really sure where to go from here. RMA?
    Last edited by Superfly1611; 02-01-2020 at 06:31 AM.

  7. #7
    New ROGer Array DragonFly1001 PC Specs
    DragonFly1001 PC Specs
    MotherboardASUS PRIME X570-PRO
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)Crucial Ballistix Sport LT 2x8GB DDR4 PC4-25600 BLS2K8G4D32AESBK
    Graphics Card #1Gigabyte Windforce OC 3X 8G RTX 2070 super
    MonitorNEC EA231WMi
    Storage #1Samsung 970 Evo Plus 1Tb
    CPU CoolerAMD Wraith Prism
    CaseThermaltake Suppressor F31
    Power SupplyAeroCool P7-850W Platinum
    Keyboard HYPERX Alloy FPS
    Mouse Logitech M280
    OS Windows 10 x64 Pro
    Network RouterASUS RT-AC66U

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    14

    I'm also having problems with XMP profiles on my ASUS PRIME X570-PRO - ASUS PRIME X570-PRO BOOT ISSUE WITH CRUCIAL BALLISTIX SPORT LT XMP-3200 PROFILE

    Also I see that write speed is ~2x times slower than it should be. So it seems that asus is having problems with BIOS on x570 MBs.

  8. #8
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Sorry to hear you are struggling also.
    I gotta agree the this X570 support just doesn't feel like it's there right now.
    It has been super stable running stock timings but if I wanted to run @ 2133 I would have bought very different sticks.

    I kinda regret the early adoption.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •