Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Nov 2019

    Exclamation Ram slots Dimm_B1 and 2 causing Od Q-Code

    I already tried switching them around and apparently when one of the sticks are in either dimm 1 or 2, I get the 0d Q-Code and prevents me from even loading into the bios. Does any one have any suggestions? I already reseated the CPU and loosened the CPU cooler I have on it and still doesn't even boot into bios.

    CPU: Ryzen 9 3950x

    CPU Cooler: Cooler Master Masterliquid ML240R

    Motherboard: Asus Crosshair VIII Hero (Wi-Fi)

    Ram: G.Skillz Trident Z RGB 32GB (2 x 16)

    GPU: Asus ROG 5700XT

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 11 64bit Pro
    Network RouterPfSence Intel i5-10210U 6 Port
    Accessory #1 TP-Link Gigabit 8&6 Port Switches

    Join Date
    Apr 2018

    From the CPU, you should be using Ram Slots 2 & 4 (Not 1 & 2 or 1 & 3). You could also try each as single stick in ram slot 2 and see if it boots.

    Are you using the latest BIOS ?
    Last edited by RedSector73; 02-04-2020 at 03:31 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts