Results 1 to 3 of 3
  1. #1
    ROG Guru: Orange Belt Array Dicehunter PC Specs
    Dicehunter PC Specs
    MotherboardAsus ROG Crosshair Hero VIII X570
    ProcessorAMD Ryzen 3950X @ 4.20GHz
    Memory (part number)Corsair Vengeance RGB Pro - 32GB - 3600MHz *4x8GB*
    Graphics Card #1AMD 5700XT 8GB @ 2000/1750
    Graphics Card #3Corsair Commander Pro
    Graphics Card #4Corsair RGB Fan LED Hub x 2
    Sound CardCreative Sound Blaster X AE-9 + Custom RGB Backplate
    MonitorAsus MG248QR 1080P 144Hz Freesync
    Storage #1WD Black SN750 1TB + WD Heatsink
    Storage #2Western Digital Caviar Black 6TB + 6TB
    CPU CoolerCorsair A500 2 x Corsair HDRGB 120mm Fans
    CaseCorsair 680 X - Black + 8 x Corsair HDRGB 120/140mm Fans
    Power SupplyCorsair RMi 1000w + Black Cablemod Kit
    Keyboard Asus ROG "Claymore 100%" RGB Cherry MX Blue + Black PBT Double Shot Keycaps
    Mouse Asus ROG Spatha
    Headset Phillips Fidelio X2HR
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Beyerdynamic DT770 Pro 250 Ohm + DT990 Pro 250 Ohm
    OS Windows 10 - Professional 64 Bit Edition
    Accessory #1 Audio Technica AT2020XLR + Mic Arm + Shock Mount
    Accessory #2 Corsair ST100 x 2
    Accessory #3 Asus ROG Spotlight
    Dicehunter's Avatar
    Join Date
    Aug 2011
    Reputation
    19
    Posts
    350

    Crosshair VIII and Creative AE-9 Issues

    Got my Crosshair VIII about 2 weeks ago, Everything works great, AE-9 works great too when just listening to music, Playing games etc... but the moment I start to use the XLR input, Or sometimes even an hour later, I get audio drop outs or audio just cuts off entirely etc... Now I know this is not strictly the fault of the AE-9 as I have tried it in an Intel Z390 build and there are no issues when using the XLR input, I did notice in the latest bios update you guys updated the CH8 to work better with the older STXII, Any chance you could work with Creative and do something about the AE-9's issues with the CH8 when using the XLR mic input ?





  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)PVR416G413C9K @3800 16-15-15-30 CR1 or @3600 14-15-14-28 CR1
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    383

    I don't own a creative sound card but it might be this.

    Soundcard: Sound Blaster Z
    Creative Labs put out a notice on Reddit that they found 10-bit tag support was introduced and/or enabled by default in the AGESA 1.0.0.4 BIOS releases for multiple vendors, which caused just about all PCIe sound cards to stop working (and cause other problems with booting/PCIe bus use).

    So the advice is to take this out of the system, then boot into your BIOS, navigate to Advanced\AMD CBS\NBIO Common Options, then set PCIe Ten Bit Tag Support to Disabled, then drop soundcard back in the system.

    Here's a screenshot from a BIOS screen:
    https://imgur.com/r1AmEOn

    This may not help, just thought it might be worth trying.

  3. #3
    ROG Guru: Orange Belt Array Dicehunter PC Specs
    Dicehunter PC Specs
    MotherboardAsus ROG Crosshair Hero VIII X570
    ProcessorAMD Ryzen 3950X @ 4.20GHz
    Memory (part number)Corsair Vengeance RGB Pro - 32GB - 3600MHz *4x8GB*
    Graphics Card #1AMD 5700XT 8GB @ 2000/1750
    Graphics Card #3Corsair Commander Pro
    Graphics Card #4Corsair RGB Fan LED Hub x 2
    Sound CardCreative Sound Blaster X AE-9 + Custom RGB Backplate
    MonitorAsus MG248QR 1080P 144Hz Freesync
    Storage #1WD Black SN750 1TB + WD Heatsink
    Storage #2Western Digital Caviar Black 6TB + 6TB
    CPU CoolerCorsair A500 2 x Corsair HDRGB 120mm Fans
    CaseCorsair 680 X - Black + 8 x Corsair HDRGB 120/140mm Fans
    Power SupplyCorsair RMi 1000w + Black Cablemod Kit
    Keyboard Asus ROG "Claymore 100%" RGB Cherry MX Blue + Black PBT Double Shot Keycaps
    Mouse Asus ROG Spatha
    Headset Phillips Fidelio X2HR
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Beyerdynamic DT770 Pro 250 Ohm + DT990 Pro 250 Ohm
    OS Windows 10 - Professional 64 Bit Edition
    Accessory #1 Audio Technica AT2020XLR + Mic Arm + Shock Mount
    Accessory #2 Corsair ST100 x 2
    Accessory #3 Asus ROG Spotlight
    Dicehunter's Avatar
    Join Date
    Aug 2011
    Reputation
    19
    Posts
    350

    Tried thanks for the input though, The issue is with the XLR implementation Creative have, Either it's a driver issue or an incompatibility issue, I know the unit itself isn't faulty as I've talked to several people all with the same issue.





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •