Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array dehinson PC Specs
    dehinson PC Specs
    MotherboardASUS Crosshair VII Hero X-470
    ProcessorAMD 5900X
    Memory (part number)F4-3600C16Q-32GVKC
    Graphics Card #1EVGA Geforce GTX 1660 Ti 06G-P4-1667-KR
    MonitorLG 34UC89G-B
    Storage #1SAMSUNG 980 Pro 1TB with Heat Sink
    CPU CoolerArtic Liquid Freezer II 280
    CaseCorsair Graphite Series 780T Full Tower
    Power SupplyEVGA 1000 G+
    OS Windows 10 Pro

    Join Date
    May 2015
    Reputation
    10
    Posts
    11

    Well, it has been a long journey and it still continues. After EVGA was gracious enough to RMA the PSU, I went to AMD. Right not the replacement CPU is sitting at a FedEx Facility to be delivered. Hopefully that will resolve my problem. If not, then it is back to ASUS.

    Wish me luck.

  2. #12
    ROG Member Array dehinson PC Specs
    dehinson PC Specs
    MotherboardASUS Crosshair VII Hero X-470
    ProcessorAMD 5900X
    Memory (part number)F4-3600C16Q-32GVKC
    Graphics Card #1EVGA Geforce GTX 1660 Ti 06G-P4-1667-KR
    MonitorLG 34UC89G-B
    Storage #1SAMSUNG 980 Pro 1TB with Heat Sink
    CPU CoolerArtic Liquid Freezer II 280
    CaseCorsair Graphite Series 780T Full Tower
    Power SupplyEVGA 1000 G+
    OS Windows 10 Pro

    Join Date
    May 2015
    Reputation
    10
    Posts
    11

    Well, still the same issue with the replacement CPU. What is going on? I guess I will try ASUS technical support again.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •