Results 1 to 5 of 5
  1. #1
    ROG Junior Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    Unhappy Aura Sync After BIOS Update

    Hello, I updated bios and aura sync still works but for my ML240R cooler. It's RGB stopped working properly. When I start PC cooler's RGB stays static on a rainbowq color and doesn't cycle. Also I can't change it's color. Can you help me please. My motherboard is Z370-F

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    272

    Can you delete the lastprofile.xml in lightingservice folder and make your settings again. The folder should be on c programs86 I think*

  3. #3
    ROG Junior Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    Deleted and made new settings. Still same

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    272

    Have you tried a cmos clear?

  5. #5
    New ROGer Array ANi7H PC Specs
    ANi7H PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorINTEL i5 8600K CI5 3.60GHz LGA1151
    Memory (part number)Kingstone HyperX Predator RGB DDR4 2933MHz CL15 1.35V XMP (2x8) Ram
    Graphics Card #1ASUS ROG Strix GeForce GTX 970 4GB GDDR5 256bit OC Edition
    Storage #11TB HDD WD
    Storage #2500 GB HDD WD
    CPU CoolerCooler Master HYPER 612 VER.2
    CaseMSI MAG VAMPIRIC 010 ARGB
    Power SupplyCooler Master MWE 750W 80PLUS GOLD
    Keyboard ASUS ROG Claymore Core
    Mouse Logitech G502 Proteus Spectrum
    Headset Logitech G633 Artemis Spectrum
    Mouse Pad Razer Firefly Hard Mousemat
    OS Windows 10 Pro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    Did you fixed it and if you did, how did you do it?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •