Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Asus Rog Strix Z390-H GAMING double cold post problem

    Hello
    i recently brought the ASUS ROG Strix Z390-H and now i got the problem of a cold double post, the PC turns on for a sec, turns off just to turn on again after roughly a second.I have been having this issue since the first day that I bought my rig this happens only when there is no power into the system (when I turn off PSU)
    I have tried to flash BIOS and enable the fast boot feature but nothing really changed.I really want to know if this a "normal behavior" form my motherboard because I dont really want to cause any hardware damage or something.



    Maybe someone can help me fix this please?

  2. #2
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by IronBaldr View Post
    Hello
    i recently brought the ASUS ROG Strix Z390-H and now i got the problem of a cold double post, the PC turns on for a sec, turns off just to turn on again after roughly a second.I have been having this issue since the first day that I bought my rig this happens only when there is no power into the system (when I turn off PSU)
    I have tried to flash BIOS and enable the fast boot feature but nothing really changed.I really want to know if this a "normal behavior" form my motherboard because I dont really want to cause any hardware damage or something.



    Maybe someone can help me fix this please?
    Are you overclocked and have the power save thing on in bios e.g so rgb etc not on when pc off? Think its called S5+ something? At work so cant check name right now. If so that's probably why as happens on my extreme. If I just use the s5 power save only doesn't do the double boot thing. Read a comment on forums affect you if overclocked as not enough power to cold start.

  3. #3
    ROG Guru: White Belt Array oG kill3r PC Specs
    oG kill3r PC Specs
    MotherboardEvga Z97 Classified
    Processori7 4790k
    Memory (part number)G.skill Trident X 2400 32gb
    Graphics Card #1Evga Titan X
    Sound CardSound Blaster Z
    MonitorAsus VG278Q
    Storage #1Samsung 250gb SSD
    Storage #2Samsung 512gb Pro SSD
    CPU CoolerCorsair H100i
    CaseCorsair 760T
    Power SupplyEvga 1300 G2
    Keyboard Corsair K70
    Mouse Evga Torq X10
    Headset Sennheiser PC 350 SE
    Mouse Pad Corsair
    OS Windows 10 Pro
    oG kill3r's Avatar
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    97

    Are you overclocked ?

  4. #4
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    5

    double boot fix

    Quote Originally Posted by oG kill3r View Post
    Are you overclocked ?
    go into bios and select manual instead of the default auto or XMP setting for performance or overclocking. figured it out last night.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •