Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Brand new PC after 1 week of use dont even post at 3200 mhz ram speed

    Since i bought my new pc, for 1 week it was running fine at 3200 mhz. After my issue started i updated bios and tried again at 3200mhz but my problem didnt solved. I went back to my local pc service and told me it was a faulty motherboard. I changed my asus x470f gaming to x570f gaming but my problem remains exactly the same, even with x570f gaming and after 1-2 weeks my pc didnt post at 3200mhz. Again back to pc service, they tried with 2 different ryzen cpu, psu and another compatible pair of ram but they still cant make it post at 3200mhz, the higher they could get it is 2600 mhz. I believe its psu that causes this, for some reason it affects the motherboard and make it impossible to work properly.

    Asus x570f gaming (x470f gaming previous mobo)
    Ryzen 5 3600
    Gskill tridentz rgb 2*8GB (olso tried with gskill ripjawsV)
    Corsair TX-M series 650W gold+
    RX5700XT Red Dragon
    NVMe samusung ssd 250gb*

  2. #2
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Αny advices? Which part can cause this issue?

  3. #3
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardCrosshair VIII Dark Hero
    Processor5900X 4.6ghz All core 1.3V, 5ghz single DOC
    Memory (part number)Gskill NEO 3600 CAS 14 32GB (4x8)
    Graphics Card #1ROG Strix RTX 3080
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 980 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 980 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks 500A Mesh
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur Virtuoso
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    80
    Posts
    991

    What specific RAM are you running?

  4. #4
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by mdzcpa View Post
    What specific RAM are you running?
    Gskill tridentZ rgb F4-3200C16D-16GTZR

  5. #5
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    1

    I've got a similar issue with the same kit.

    I've got a asus rog strix x570-F gaming motherboard with ryzen 3700X and 16GB ram (F4-3200C16D-GTZR).

    Pc works fine at default speed, but whenever I put on the D.O.C.P profile for 3200mzh speed my pc sometimes won't put and the DRMAM LED on the motherboard is shown. usually resolved by restarting the pc twice, but certainly not workable.

    This RAM kit is actually on the QVL so should be supported. Already tested RAM and it's working no errors on memtest.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •