Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Guru: White Belt Array Rewerend PC Specs
    Rewerend PC Specs
    MotherboardAsus Crosshair V Formula - Z
    ProcessorAMD FX-9370
    Memory (part number)2 x KHX23C11T3K2/8X
    Graphics Card #1R9 Fury X 4gb Sapphire
    Sound CardAsus Xonar Phoebus
    MonitorSAMSUNG U28E590D 28" uHD + freeSync
    Storage #1Samsung SSD EVO 540 250Gb
    Storage #2Seagate 7200.14 2TB
    CPU CoolerCorsair Hydro H105
    CaseCooler Master Cosmos II
    Power SupplyENERMAX ERV1000EWT-G Revolution87+ 1000W Gold
    Keyboard Microsoft SideWinder X6
    Mouse Saitek MAD CATZ R.A.T. 7
    Headset Asus ROG Orion
    Mouse Pad Steel Series PAD
    Headset/Speakers Genius Home Theather SW 5.1
    OS MS Windows 8.1 Pro
    Network RouterAsus RT-N18U
    Accessory #1 Zalman ZM-MFC3 FAN/TEMP CONTROLLER

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    108

    Quote Originally Posted by The_Grumpy_Cat View Post
    I finally managed to get my Armoury crate Aura working. However, it prompts me to install the HTML update for my Crosshair VIII Formula - and no matter what I do - it will not update. Thus, I have no control over my LiveDash OLED. I have tried every uninstall method there is like I said. This program is obviously flawed in so many ways. Hard to imagine Asus will ever resolve the issues we're having given that so many others have had the exact same issue, and the only resolution is a clean install of Windows. Absurd.
    Not true, I can´t see issues from your side but this version has been updated without any issue, so to be honest it´s not corrupted SW. Some users can find issues, same as me, but with armoury I always ended with working stuff.

    You should try to delete programdata/armorySDK and following folders but there are more advices on Asus discord. Good luck.

  2. #12
    ROG Guru: Orange Belt Array
    Join Date
    Apr 2019
    Reputation
    19
    Posts
    266

    Quote Originally Posted by MADEVIL72 View Post
    I forgot to mention when it did update I also had 2 forced reboots that I was not expecting and when I first loaded it the first image that I posted sat there for a while before I saw the second image I posted. I've tried uninstalling and reinstalling and I've never checked the self-diagnosis before but it now claims that there are no services installed and they are installed. I also tried reinstalling those but it hasn't helped and they are running when I checked. I just hope the iCue software evolves soon so it picks up more then just my board since we can't seem to have luck with Aura software.

    Attachment 84062
    it is a bug just restart the Rog Live services....*

  3. #13
    ROG Member Array MADEVIL72 PC Specs
    MADEVIL72 PC Specs
    Laptop (Model)ASUS G751JY-DH72X
    MotherboardRampage V Edition 10
    ProcessorIntel i7 6850K
    Memory (part number)G.SKILL Trident Z RGB
    Graphics Card #1ROG STRIX RTX2080TI OC Edition
    MonitorAsus ROG PG348Q
    Storage #1Samsung 960 EVO Series - 500GB PCIe NVMe - M.2 Internal SSD
    Storage #2WD Black 6TB
    CPU CoolerCorsair H100i
    CaseCorsair 900D
    Power SupplyCORSAIR AXi Series AX1200i Digital
    Keyboard Logitech Orion Spectrum G910
    Mouse Logitech MX Ergo
    Headset Logitech G35 Surround Sound Headset
    Headset/Speakers Logitech Z906 5.1 Surround
    OS Windows 10 Professiona 64 Bit
    MADEVIL72's Avatar
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Re@per View Post
    it is a bug just restart the Rog Live services....*
    Tried that before my first post and it didn't help.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •