Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Feb 2020

    Maximus Hero XI wifi MB start issues

    Purchased new 9900k, maximus XI, and 850 watt Thermaltake toughpower modular PSU

    When everything is connected, the Motherboard lights come on, the start button is lit, but it will not power on from the mother board or the case power button.

    I removed the video card and hard drive to isolate the board itself. Tried another PSU from my old set up. Returned the board for a new one. --Same exact issue--

    Any help or advice would be appreciated. I've build a few pc's and made several upgrades, but but consider myself a novice at best. This is the 6th asus MB i have purchased and have never had an issue.


  2. #2
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015

    that's strange that a replacement mobo gives the same error. I wonder if in fact the mobo was actually replaced? Serial number is the best way to know, i keep all serial numbers of my hardware in case of similar situation where a part needs replacing, i can make sure that it is a new/different part by its serial number. Have you tried to boot the mobo manually by shorting the start pins on the front panel header on the mobo with a small flathead screw driver, to make sure it's not a switch problem? I doubt very much it's that, but you never know, since the same problem exists with another mobo we must look for a common denominator.

  3. #3
    New ROGer Array
    Join Date
    Feb 2020

    I brought the old into best buy and they gave me a new one off the shelf. I am going to try to run an old MB off the new PSU this weekend, eliminate that as the issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts