Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
  1. #21
    ROG Member Array Croxy PC Specs
    Croxy PC Specs
    MotherboardROG STRIX X299-E Gaming
    ProcessorIntel Core i7 7800X @ 3.5GHz
    Memory (part number)GSkill F4-3200C16-8GTZB x 32Gb
    Graphics Card #1ROG STRIX GeForce RTX2080Ti O11G
    Sound CardRealtek HD
    MonitorROG SWIFT PG279QE x 2
    Storage #1Samsung SSD 960 Pro 512GB M.2
    Storage #2Samsung SSD 850 Pro 1TB
    CPU CoolerCorsair Hydro Series H115i Liquid Cooler
    CaseCorsair Graphite 760T Full ATX
    Power SupplyCorsair CS750M
    Keyboard Logitech K750
    Mouse Logitech M705
    Headset Bose QC3
    OS Win10 x64
    Network RouterNetgear Nighthawk R7000P

    Join Date
    Aug 2016

    Quote Originally Posted by Croxy View Post
    Apologies for the dual post... I had posted this earlier in another thread however it seems more applicable here...

    I've just upgraded to the new 3006 release and the system won't boot. It hangs with an error code of 00 (which is strange because this is not used). Once the system hangs, if I turn off the power and then turn the system back on, it boots...?

    Had a look at the various bios settings and found if I turn off XMP (which I've run since day one), the system boots.

    Anyone else experiencing this?

    * ROG STRIX X299-E Gaming; Intel Core i7 7800X, STRIX GeForce RTX2080Ti, 32GB GSkill F4-3200C16-8GTZB, M.2 Samsung960 Pro; etc...
    Confirming it is the XMP causing the issue. Turning on the XMP causes the PC sit at error code '00' when first turned on. Power off, then on again causes the PC to then boot to F1/Safe Mode... enter BIOS and turn off XMP... Turn off the PC, turn on and she works a treat... Hope they fix this!

  2. #22
    ROG Guru: Yellow Belt Array EaglePC PC Specs
    EaglePC PC Specs
    MotherboardASUS ROG STRIX X299-E GAMING
    Memory (part number)CMW32GX4M4C3000C15
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 GAMING
    MonitorASUS ROG Swift PG348Q
    Storage #1SAMSUNG 970 PRO 512GB
    Storage #2SAMSUNG 860 EVO 500GB
    CPU CoolerCORSAIR H115i PRO

    Join Date
    May 2014

    Quote Originally Posted by vmanuelgm View Post
    No problems here with temperatures and Bios 3006 on the Omega:

    is your CPU delid this is mine all defaults 7900x

    Click image for larger version. 

Name:	Capture.PNG 
Views:	0 
Size:	33.9 KB 
ID:	84128
    Asus Rampage VI Extreme / Intel I9-7940X / Corsair H115i Pro / CORSAIR Vengeance RGB Pro 32GB (4 x 8GB) 3000MHz / EVGA GeForce GTX 1080 Ti FTW3 ELITE GAMING BLACK Edition / 2x Samsung 970 Pro NMVe 1GB / 4x Samsung 850 PRO - 2TB / Asus ROG Swift PG348Q / Corsair AX 1500i / Thermaltake View 71 RGB PC Case /Win 10 PRO x64

  3. #23
    ROG Member Array
    Join Date
    Mar 2013

    Quote Originally Posted by RTitan View Post
    This update is a disaster for me. Updated and lost memory speed - won't even boot at 4000Mhz now. Same as previous XMP settings and even tried some new ones. 3800Mhz will boot but will not pass any stress test. And this is all on Auto for processor ratio/frequency/voltage etc. Was running 5.0GHz @ ~1.4v (on auto) and 4000Mhz (using XMP) memory. Now I cannot even run 4.8 stable. edit: It will not run in XMP profile. And here is the question. I also cannot go back to 2002. BIOS update tells me 2002 BIOS is wrong format. Flash Back on back of machine will not work with Fat32 formatted USB and renamed X299D.CAP. And EZ Update ASUS software via windows will now work " The model of the BIOS image doesn't match the BIOS ROM currently present". And I have tried to flash 3006 multiple times thinking it did not flash properly. Any idea anybody?

    Asus Prime X299 Deluxe
    GSkill F4-4000C18-32GTZSW
    Hyper M.2 X16 with (4) 1TB Intel 760P
    Quadro RTX 5000

    Hey i have a Deluxe too and having similar issues. My update went fine but I noticed that in 3006 they took away the option to DISABLE QCode LED Display after boot. My water cooling unit now looks terrible after boot and the option is gone.

    OK - So I went down the past of downgrade and spent 1 hour and have been able to downgrade at all use the BIOS which say wrong format on any bios other then 3006.

    Flashback just blinks three time with any bios including 3006!!!!! It seems like flashback is completely broken and a TIME/version format issue will not allow downgrade.

    Asus what the heck with the issues on this plus removing the QLED LED display disable feature? I usually do not regret BIOS updates but this one is a no go.

    Did you find a way to downgrade?


    Ha - I wrote a support ticket to Asus but can not submit because they want my serial number. I think that was a stick that fell off the bottom. I see one number on the right side but that is saying its not the right serial number.
    Last edited by 1WayJonny; 03-16-2020 at 02:58 AM.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts