Results 1 to 2 of 2

Thread: RVIEE Oled

  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    44

    RVIEE Oled

    Just breaking in a new 10980 and RVIEE together. Have not upgraded from 505 yet.

    At idle, the display shows a CPU temp about the same (35-37 deg) as several of my info programs show the package temp. But when I load the cpu to about 80 deg package, the OLED shows only about 68-69 deg. Doesn't seem like a dependable enough display to keep the temp below my limit.

    I also find that repeated "AI Optimize" ops seem to arrive at somewhat different core multiplier sets every time, but I think that depends on how warmed-up the chassis is.

  2. #2
    ROG Guru: Yellow Belt Array MirceaForce PC Specs
    MirceaForce PC Specs
    MotherboardASUS RAMPAGE VI EXTREME OMEGA
    ProcessorIntel® Core i9-7920X Processor Extreme Edition 4.2 GHZ auto
    Memory (part number)G.SKILL 32GB 14-14-14-34 [Trident Z RGB] F4-3200C14Q-32GTZR
    Graphics Card #1NVIDIA GEFORCE GTX 1070 Founders Edition
    Graphics Card #2Samsung SSD 850 EVO 2TB
    Graphics Card #3Samsung SSD 850 PRO 2TB
    Sound CardSound Blaster Z
    MonitorIPS LED LG 27" 27UD69P 27 inch 4K 5 ms WhiteFreeSync - disabled, Display port
    Storage #1Samsung 950 PRO M.2 512GB OS
    Storage #2Samsung SSD 850 EVO 2TB
    CPU CoolerCORSAIR Hydro Series H80i v2
    CaseCooler Master: HAF X
    Power SupplySeasonic PRIME Titanium 850w
    Keyboard normal usb benq
    Mouse Razer Taipan
    Headset/Speakers Logitech Z-5500 digital
    OS Windows 10 x64 Pro up to date
    Network Router:Intel® Ethernet Server Adapter I210
    Accessory #1 LG OLED55C8PLA
    MirceaForce's Avatar
    Join Date
    Oct 2016
    Reputation
    8
    Posts
    205

    Quote Originally Posted by hdtvnut View Post
    Just breaking in a new 10980 and RVIEE together. Have not upgraded from 505 yet.

    At idle, the display shows a CPU temp about the same (35-37 deg) as several of my info programs show the package temp. But when I load the cpu to about 80 deg package, the OLED shows only about 68-69 deg. Doesn't seem like a dependable enough display to keep the temp below my limit.

    I also find that repeated "AI Optimize" ops seem to arrive at somewhat different core multiplier sets every time, but I think that depends on how warmed-up the chassis is.
    I did have the same bug on rvie first model cannot pass 70° on the oled panel...but the temp where real 76 full load..i did not understand why...asus should fix that

    Sent from my SM-G973F using Tapatalk
    MB: ASUS RAMPAGE VI EXTREME-CPU: Intel Core i9-7920X Processor Extreme Edition 4.2 GHZ auto-CORSAIR Hydro Series H80i v2 Video: GEFORCE GTX 1070 Founders Edition. - G.SKILL 32GB 14-14-14-34 [Trident Z RGB] F4-3200C14Q-32GTZR- Seasonic PRIME Titanium 850 w-SSD: Samsung SSD 850 PRO 2TB x3 -SSD: Samsung 950 PRO M.2 512GB OS-Sound Blaster Z -Intel Ethernet Server Adapter I210 CASE:Cooler Master: HAF X MONITOR:IPS LED LG 27" 27UD69P 27 inch 4K 5 ms TV: LG OLED55C8P OS: Windows 10 x64 Pro up to date

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •